Koodo Community

Community

Text messages sent from my iPhone are not received.


Text messages sent from my iPhone 4s to all android phone contacts appear to be sent, but they are never received. Please explain why this is happening.  This has only been a problem since joining your network.

23 replies

Userlevel 7
Badge +4
Try turning off imessages and see if that helps
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

But I still want to send imessages to those with iphones.  The text is showing in a green colour, doesn't that mean that it was sent as a normal SMS not an imessage?
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

I'ts just a test to help narrow down the issue.

Its like going to the doctor saying your left arm hurts and they ask you ok not try moving your right arm.  Paul is your mobile doctor hehe
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

I tried this and sent two messages to two different people.  Sadly messages didn't get through.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

By chance did THEY have iPhones before, or still have iPads?
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

No, neither of these contacts had an iPhone or iPad.  Sorry, I'm at a complete loss to understand what's going on.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Can they message you? You may have to delete their profile in contacts, and create new ones for them. Test with one and see.
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Yes, they can message me.  I'll try that to see if it works.  They used to get messages from me when I was in the UK.  It's only since I moved and joined Koodo that the problem has occurred.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

With imessage off, were you able to send a text message to an iphone user?
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Yes, just tried that and it worked.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Are these UK users you are trying to text?

Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Deleted non iPhone contact, created new one and message still doesn't get through.
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

No, they are Canada users, but interestingly I can send a text message through to UK users that are non iPhone users.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Sounds like it is something on the phones / carrier of the folks you are trying to contact. If you are using the Messages App with iMessage on, all your messages go to Apple's server and are sorted there. If you turn off iMessage, all SMS are sent through the carrier (Koodo). If I have read your comments correctly, the recipients get SMS when you have iMessages turned off, but do not when it is turned on.

Do you know which carrier they are with?

Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Im out of ideas.  might need to contact Koodo tech support.  

What do you think David?
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

@Dennis, If the OP is using iMessage, then the texts she sends never touch Koodo's system, they go through the data stream to Apple's messaging server and are distributed from there. It is this process that allows SMS to be received / sent  on iPad, and MacBook computers, which, of course have no access to the SMS pathway.
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

The non iPhone (Canadian) users are not receiving message with or without iMessage turned on.  And I have previously sent these contacts messages whilst I was living in the UK.  I can't see how it's a problem with their carrier, but you're the experts.  Could it be Koodo?
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

It could be Koodo, but I don't understand why when BOTH paths of message transfer do not work. Send Koodo a PM on Facebook with a reference to this thread, and ask for some technical help. Like Dennis, I'm stumped.

Oh, in your settings, is Send as SMS when iMessage unavailable turned on? It should be on.

Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Here is an A-ha! moment. You may also need to delete any conversations you have had with these users, in addition to the contacts change you already made.

Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Thanks David, I've tried deleting the conversations and I'll let you know if it works.
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

'Send as SMS when iMessage is unavailable' is on, just checked.
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Tawnya, did you get it working?  I have the same problem
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Try turning off imessages and see if that helps

Tawnya posted that a year ago.  She may not reply.  
However you can follow the list of solutions above and try.  Or you can post a new question with your specifics and we can help answer

Reply