Koodo Community

Community

Solved

text messages


I can receive text messages, but other people cannot receive my text messages (I can't even download Uber because of this texting problem)

11 replies

That means u don't have time or if ur on a plane they cut ur phone off
Or u have air plane mode on
Not on airplane mode... Can receive texts, make calls etc. It's just that no one receives my texts... Thanks for answers though. Trying other methods to fix
Userlevel 1
Hi Marko, 

Is it working now ? Did you try restarting your phone ? Could you please tell us which phone are you using ? 

Thanks ! 
Hi Alaa, no unfortunately still not working. I turned on all possible permissions for messenger on my phone (via the apps manager), deleted the cache etc and restarted my phone several times - but still, people are not receiving my texts (and I get a message from Uber saying they refuse to accept my texts when trying to download the app). I really don't get it. My phone is a nexus 6P. Hoep you can help.
Badge +4
marko novakov wrote:

Hi Alaa, no unfortunately still not working. I turned on all possible permissions for messenger o...

Downloading the Uber app shouldn't affect your ability to text. Try switching back to the stock messaging app. Tap the three dots (upper right hand corner of screen) while in the Messenger app. Select Settings - tap Default SMS app. Select 'Messaging'. Try sending a text to a friend to see if the stock messaging app works. Another option; try uninstalling Messenger, (if possible). Go to the app manager and uninstall the app. Re-install the app and see if this resolves the issue. You can download Messenger from the Play Store if needed. Messenger (Google Inc.) https://play.google.com/store/apps/details?id=com.google.android.apps.messaging
marko novakov wrote:

Hi Alaa, no unfortunately still not working. I turned on all possible permissions for messenger o...

Hi rikkster, I haven't actually downloaded the Uber app. The texting problem is preventing it - as Uber is asking me to text them a confirmation code (why not through email still baffles me) and when it try, I get an sms response saying it doesn't accept sms messages from my number... Other people simply don't receive my texts at all. Unfortunately the three-dot option for 'default sms' doesn't appear on my phone while in the messenger app (only 'uninstall updates' or 'help and feedback') so I guess I will give your second option a go to see what happens. Thanks in any case
Badge +4
marko novakov wrote:

Hi Alaa, no unfortunately still not working. I turned on all possible permissions for messenger o...

Try going to Settings > Apps - tap the Gear icon located in the top right corner, tap Default Apps, tap SMS app to change the default messaging app (Messaging).
marko novakov wrote:

Hi Alaa, no unfortunately still not working. I turned on all possible permissions for messenger o...

Thanks. It was actually set to default messaging app already but I learned something new about controls on my phone. Unfortunately the issue remains...
Userlevel 7
Did you recently port your number to Koodo? or did you switch from iPhone to Android recently?
Good question. It's an Android phone I bought in Australia (I lived there for a few years) and brought back home to Vancouver, where I switched to Koodo. Everything else seems to work fine, but the texting started to go out-of-whack when I first texted friends in other provinces (in the sense that the conversations appeared all out of chronological order) and then my friends told me that they simply stopped receiving my texts all together... But the plan I am on allows for unlimited texting and calls around Canada.

Reply