Koodo Community

Community

Solved

text message


trying to send a picture by text keep getting failed MMS

13 replies

Userlevel 7
Is your data enabled?
Chad Burr wrote:

Is your data enabled?

Yes it is
Chad Burr wrote:

Is your data enabled?

It keeps telling me service not activated on network server response error.
Userlevel 7
Chad Burr wrote:

Is your data enabled?

What phone do you have?
Chad Burr wrote:

Is your data enabled?

samsung galaxy s3
Userlevel 7
Chad Burr wrote:

Is your data enabled?

Check your Apn settings.. Make sure the mmsc line matches below APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set
Userlevel 3
Hey Scott,

Do you still experience this issue? Has Chad's advice helped?

Keep us posted!
Veronica wrote:

Hey Scott,

Do you still experience this issue? Has Chad's advice helped?

Keep us posted!

I made those changes and it worked for a time but now I'm back home and it's till not working.

Userlevel 6
Hi Scott,

By any chance did you add Data Block on your plan? Because if it is enabled, your MMS will not work even if you enable your data on your phone settings. If you are not sure you can check by going to your self serve account, either through the website or the Koodo self serve app.
Thanks I'll check that out too.  Where on the self serve page is that found

Userlevel 6
Scott Peddle wrote:

Thanks I'll check that out too.  Where on the self serve page is that found

Hi Scott,

If you are doing it on the website, it is under "Phone Services > Your Monthly Add-ons," it's called "Data Block."
Scott Peddle wrote:

Thanks I'll check that out too.  Where on the self serve page is that found

No data block
Userlevel 6
Hi Scott, give us a call and one of technician will have a look into it 🙂 We can be reached at 1-866-995-6636 from another line (we need your phone available), option #6. Thank you! 

Reply