Koodo Community
Solved

Telemarketers


Getting messages daily from from sirius xm for subscription, not interested and have blocked their number but calls are going to voicemail any way to block from voicemail. Have downloaded call blocker they block the call but not from going to voicemail
icon

Best answer by Dinh 8 January 2019, 02:36

You can try to setup your Extended Absence Greetings in your voicemail. After you record the greeting, there will be an option to activate it, and another option of not letting caller to leave a voicemail. Enable those 2 options. https://www.koodomobile.com/help/voicemail .

View original

4 replies

Userlevel 7
Badge +4
hi,
Have you tried to register your number on the Do not call list? https://lnnte-dncl.gc.ca/en You could make a complaint if they continue to call you (if they are from a legit company).

You could try to setup the voicemail not to receive new voicemail, but then it would block all voicemail. It might not be your bese choice.
Have registered on do not call.
2nd option, don't know if voicemail can be disabled or don't know how to.
Userlevel 7
Badge +4
You can try to setup your Extended Absence Greetings in your voicemail. After you record the greeting, there will be an option to activate it, and another option of not letting caller to leave a voicemail. Enable those 2 options. https://www.koodomobile.com/help/voicemail .
Great I will try it
Thanks

Reply