Koodo Community

Community

Solved

T Mobile Note 2 no data


I just got an unlocked T Mobile Note 2 SGH-t889 and tried to get it on Koodo. Phone and text works fine. MMS and Data do not work. I set it up using this info here. http://koodomobile.com/en/ab/non-koodo-phone-data-setup.shtml Also brought it in to a store and they said that it is weird that the data isnt working but everything else is. Any ideas?

10 replies

Userlevel 7
Badge +4
Try ignoring the proxy server.
Ivan wrote:

Try ignoring the proxy server.

How exactly do I do this? Do I just clear them?
Userlevel 7
Badge +4
Ivan wrote:

Try ignoring the proxy server.

Yes, just leave the proxy field blank.
Userlevel 2
Ivan wrote:

Try ignoring the proxy server.

Tmobile US runs off an AWS 1700 band. I don't know enough about samsung products to comment specifically on the Tmobile Note 2, but have you checked to make sure the device is quad band with 1900/850 support?
Ivan wrote:

Try ignoring the proxy server.

It's a penta band phone so it's supposed to work on everything. The clearing of the proxy did not work either. Lame
Userlevel 1
Ivan wrote:

Try ignoring the proxy server.

During my visits in Montreal and Toronto, I have seen many cell shops that offer the modification of cell phones from Wind to HSPA/GSM providers and vice-versa. Wind and TMobile run on the same frequencies, you could probably check with them if they can do this for you.
Userlevel 7
Badge +4
Ivan wrote:

Try ignoring the proxy server.

I wish people would stop making blanket statements about AWS phones "not working" on other carriers. If Andrew didn't have a compatible phone, then he'd never have the ability to make/receive calls and SMS. It was clearly an APN issue.
Ivan wrote:

Try ignoring the proxy server.

I knew it was something other than the phone cause the Koodo people just said if it wouldn't work with data it would not work with anything else. Glad it fixed itself though.
ok so I seem to have got it to work. I just did a factory reset and bam... everything works fine. Din't change any settings or put in the koodo settings so hurray!
Userlevel 7
Badge +4
Andrew Sheppard wrote:

ok so I seem to have got it to work. I just did a factory reset and bam... everything works fine....

Good to hear. Sometimes a reset is necessary.

Reply