Koodo Community

Community

Solved

Switched from Telus to Koodo... and now data doesn't work?


I recently unlocked my Samsung Galaxy S2 Epic 4G (T989) from Telus and brought it over to Koodo because the plans were cheaper. However, I noticed right away that my data didn't work at all. I used to have 4G with Telus (as it is a Telus phone) so I was expecting maybe a bit slower data, but the data doesn't even turn on?

5 replies

Userlevel 3
You have to go into your settings and create a new APN  APN: sp.koodo.com  Proxy server: 74.49.0.18  Port: 80  Username: leave blank  Password: leave blank  Server: leave blank  MMSC: http://aliasredirect.net/proxy/koodo/mmsc  Proxy server: 74.49.0.18  Port: 80  MCC: 302  MNC: 220  Authentication type: None  APN type: leave blank
Rocky Balboa wrote:

You have to go into your settings and create a new APN  APN: sp.koodo.com  Proxy server: 74....

Thank you soo much! This helped a ton!
Userlevel 1
Once you get it working, you shouldn't notice any difference with data speeds given that Koodo is owned by TELUS and uses the same network.
Userlevel 7
It should be noted the Mmsc line should end with "mmsc" instead of "..." or pic messaging won't work. To find where to enter these settings goto Settings..Wireless and networks...more...mobile networks...access point names
Chad Burr wrote:

It should be noted the Mmsc line should end with "mmsc" instead of "..." or pic messaging won't w...

Thanks for the clarification 🙂

Reply