Koodo Community

Community

Solved

Switched from Telus to Koodo and iPhone to Samsung, texting is an issue


I have tried disabling iMessage but no dice. It seems that the few folks that I cannot receive texts from are iPhone users, though not all of them. (My roommate has an iPhone and I receive her texts just fine). Any help or advice would be much appreciated!

6 replies

Userlevel 7
Badge +4
Tell your friends to delete the conversation they have from you and then try texting you and see if it works. Can you text them, they just cant text you?
Yep, I can text them. Their texts aren't getting to me. I will give that a go.
Userlevel 7
Badge +4
Also did you disable iMessage while the sim was in the phone? If not, put the sim card in first, then disable it as mentioned here: https://support.apple.com/en-ca/HT204270
Userlevel 7
Badge +4
And be sure your iPhone using friends are sending messages to your phone number, not your iTunes ID.
Userlevel 7
Badge +4
If you don't have the phone anymore, you could always try that : https://support.apple.com/en-ca/HT203042
Userlevel 7
Badge +4
Try rebooting you're phone

Reply