Koodo Community

Community

Solved

Some, not all, of my text messages are going to email instead of Messenger. How do I stop it going to email?.


4 replies

Userlevel 5
Hi Shelley,

What phone do you have and what applications are you using?

Thanks!

Samsung SG5 Neo. Messenger and Hangout app but prefer Messenger.
So it happened again over the weekend. I missed my sister's engagement announcement because her text went to my work email address, not even the email associated with my Koodo account. Just ask me if I'm pissed! How do I turn off my incoming text messages going to email?
Badge +4
Hi Shelley, I did some digging and came up with an excerpt from Google Voice Help. Keep us posted and let us know if this works or not. "You can choose to have all text messages sent to your Google number delivered to the email address associated with your Google Account". In step 4, I changed 'check' to 'uncheck' which should prevent text messages from being forwarded to your email address. 1. On a computer, open Google Voice. (https://www.google.com/voice) 2. At the top right of the page, click the gear icon and select Settings. 3. Open the "Voicemail & Text" tab. 4. In the "Text Forwarding" section, uncheck the box next to "Forward text messages to my email." 5. Click 'Save Changes'. See heading - Receive texts in your email https://support.google.com/voice/answer/115116?visit_id=0-636105032292994338-3926818989&hl=en&rd=1

Reply