Koodo Community
Solved

SMS Messaging

  • 7 December 2018
  • 6 replies
  • 110 views

All my outgoing sms messages are being doubled. Checked settings, checked auto time settings. Both text and picture messages go out twice. Samung S8
icon

Best answer by MR Freezer 7 December 2018, 04:17

OK got it. After the last Win 10 update it reset the time zone auto feature to manual but my phone was set to auto, there must have been a time drift between the two. Once I reset win 10 the problem corrected itself. Thanks for you help!
View original

6 replies

Userlevel 7
Badge +4
Try restarting the phone
Userlevel 7
Badge +4
Check your messenger app settings and clear the cache and/or data. You may lose the messages that are still currently on the phone, so b ack them up if they are crucial.
I have tried clearing both the app cache and data as well as the partition cache on reboot, all to no avail. Had it happen a few years ago on an S3 and found I had set time and date manually instead of using Koodo auto settings. Reset them and restarted but still sending double message and pictures.
Userlevel 7
Badge +4
Does it show Double sending on your end?

What if you use a different sms app?

Try Textra. I love it
yes it shows double at my end but another app works ok.
OK got it. After the last Win 10 update it reset the time zone auto feature to manual but my phone was set to auto, there must have been a time drift between the two. Once I reset win 10 the problem corrected itself. Thanks for you help!

Reply