Koodo Community

Community

Since moving from BC to ON, I haven't been able to send emails from my HTC 1.


 I can receive emails. When I check settings, my Outgoing Server Settings are: smtp.telus.net / Server port 25. When I click 'next' it gives me a message that says: "Cannot connect to the mail server to verify your account information. Your server is not responding."

18 replies

Userlevel 7
Badge +4
Hello Steph, Try removing your account and adding it back to see if it solves the problem.
I just deleted the account and tried adding the account back. I got the same message: "Cannot connect to the remote server. Please check the network settings and try again."
Go to more networks then mobile networks. Step three Access Point Names. Step 4 hit the plus sign if and add to the locations list in the picture.

Go to more networks then mobile networks. Step three Access Point Names. Step 4 hit the plus sign if and add to the locations list in the picture.

Userlevel 7
Badge +4
Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: https://www.telus.com/en/bc/support/t...
Userlevel 5
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

I would try port 587, although port 25 usually works, it is reserved more for mail server to mail server communication, where ports 587 is more for client to mail server. I have never heard of SMTP using 1025, and I used to manage mail servers
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Thanks - port 25 / 1025 / 587 do not work. Now I get a message saying my email address is not valid. Now what|?
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

I completed setting up my new account (for the 4th time). I keep getting the message that my "server is not responding"
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

A work around is to get a Gmail account, and send your message through their SMTP server if Telus fails. There seems no rhyme nor reason to these SMTP failures. Frustrating as all get out!
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Telus has further updated their FAQ and added port 465 as an SMTP server!
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

@Daniel Hryb Yup, port 1025 is an unusual SMTP port, but Telus does use it, though it seems they are moving away from its use. Current reference at this link: https://www.telus.com/en/bc/support/article/set-up-email-windows-phone
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

I just changed to port 465. Messages still sitting in outbox. Thanks for the suggestion. I will look at Telus FAQs . . .  heading out now.
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Don't forget to make sure you have SSL set correctly as described in the FAQ. Seems to make a difference as you move from the Telus cell network to that of others ( Bell, Bell-Aliant, MTS, etc.)
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Looking for Telus support online . . . clicked the link to "Setting up your Telus email on your mobile device"  . . . 'Oops this serivce is not available in your area (Ontario)' only in BC and Alberta! Hmmmm maybe time to dump Telus account. Sigh
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

FIXED!
I changed the 'Security type' from the default 'None' to 'SSL' and clicked the 'Login required' (which I had ignored). Now I'm able to send emails! [port 465 came up once I switched to SSL]
Thank you for all your suggestions.
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Since Telus only offers email to a subset of their internet customers (email is not offered to their Pure Fibre customers) you may be wise to switch your email to another ISP, if your move to Ontario is permanent, as I'm pretty sure they don't continue to offer continuing email services to folks who are not internet customers.
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Hi David - Telus will let us maintain our email accounts for a $7/mo fee. I will still switch . . .
Userlevel 7
Badge +4
David wrote:

Try changing your SMTP port to 1025.
I had simiar problem last year when in MB. See: [url=http...

Interesting..... thanks!

You could have you own personal email (you@your choice of domain.ca) for about that cost per year!

Reply