Koodo Community

Community

Solved

setting up email accounts


i have 2 email accounts on my phone. The hotmail account i can receive and send emails on but the other account will only receive emails is there some kind of block koodo has as my I T guys cannot figure it out?

15 replies

Userlevel 6
What's your phone?
Samsung Galaxy S ll
Userlevel 7
Badge +4
Who is the other email with? Try setting the outgoing server to smtp.telus.net, port 587, no ssl, may or may not require sign in (can't remember)
It is a exchange server the account is a company acct cowdenwoods.on.ca
Userlevel 7
Badge +4
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

Assuming that it is setup as pop3, try the outgoing server settings I suggested above. The problem is likely the telus network blocking third party server traffic. You can also try simply changing the outgoing server port for the current server to 587 (assuming that server doesn't have port 587 blocked).
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

I am with koodo and port 587 does not work
Userlevel 4
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

Try port 25. I've done that and it worked.
Userlevel 7
Badge +4
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

sorry, when you say "I am with Koodo", do you mean you are already using the smtp.telus.net server?
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

Ok the account that I am trying to email from on my phone is a Microsoft exchange account, When I go back into the settings it shows: Domain\ user name. Password Exchange server Use secure connection (SSL) Accept all SSL certificates Use client certificate and that is it
E wrote:

It is a exchange server the account is a company acct cowdenwoods.on.ca

it is not a pop3 account
Ok the account that I am trying to email from on my phone is a Microsoft exchange account, When I go back into the settings it shows: Domain\ user name. Password Exchange server Use secure connection (SSL) Accept all SSL certificates Use client certificate and that is it . It is not a pop3 account
Userlevel 7
Badge +4
Go to Applications, then tap Settings. Tap Accounts & sync --> Add account --> Microsoft Exchange ActiveSync Domain\ user name -Did you enter your full email address? Ex. Firstname.lastname@company.com Password -This should be the password to login to your email (or login to your computer at work) Exchange server -This should your exchange server address provided by your work Use secure connection (SSL) -Checked Accept all SSL certificates -Unchecked Use client certificate -Unchecked On “Remote security administration” screen, tap OK Choose your preferred “Account Option” When the “Activate device administrator screen appears”, tap Activate Enter a name for this account. Ex. Work Email Tap Next Now it should work
Userlevel 2
Hey E, can you let us know if this resolved your issue? ________________________ If you see a good answer, give it a star.
I am having a similar issue. I have a Samsung Note I Android phone and I am using the built-in Android email app. the outgoing mail server is smtp.utoronto.ca the port is 587 the authentication is TLS (stronger than SSL) yet Koodo seems to be blocking this port
maria wrote:

I am having a similar issue. I have a Samsung Note I Android phone and I am using the built-in ...

Outgoing email service should be set to SMTP.TELUS.NET.

Reply