Koodo Community

Community

Solved

Setting up email


Hi everyone. I am a brand new customer of Koodo. My email account is with BellAliant. I had my email setup on my new galaxy 3 but the weird thing is I have no problems receiving email but outgoing gives me a error something like "no response from server" I have the same settings on both my cell phone and desktop pc. Very odd!

7 replies

Userlevel 1
Just go under account look for a invlop just enter email and password will be set up
Userlevel 7
Badge +4
Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing mail usually uses something like mail.bellaliant.net (or something, you will need to find the exact settings from BellAliant). I would imagine there could be a little spelling error somewhere 🙂
Userlevel 7
Badge +4
Sophia wrote:

Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing...

Found something for you: http://support.bellaliant.net/system/selfservice.controller?CONFIGURATION=1013&PARTITION_ID=1&secureFlag=false&TIMEZONE_OFFSET=&CMD=VIEW_ARTICLE&ARTICLE_ID=3159 There is a number to call as well, I suggest you contact them as this has nothing to do with Koodo (but we're happy to help all the same, haha) 😃
Sophia wrote:

Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing...

Very odd I entered the proper settings as stated on bellaliant website but I continue to get "unable to connect server to verify your account information. No response from server" Incoming mail works perfectly
Userlevel 6
Sophia wrote:

Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing...

Are you trying to send via wifi or cellular data? If it's wifi you need the outbound server of your home ISP, like Sophia said. If it's cellular data you'll need Telus/Koodo's oubound server, which is smtp.telus.net.
Sophia wrote:

Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing...

Is there a login and password that I need to add in outgoing server settings?
Sophia wrote:

Hi Joe, Welcome to Koodo, first of all 🙂 Have you checked your imap or pop settings? Outgoing...

Just a followup the telus.net works. I used 25 as the outgoing port number.is that ok cuz thats what bell used and if not what's the correct one

Reply