Koodo Community
Solved

Service not activated on network when sending MMS.


I've got data turned on, I've checked all the apn settings, they look correct.

I've tried turning the phone off and on again.

It's only started in the last couple of weeks, before then I was able to send MMS just fine.

Nexus 5 running 5.1.1

3 replies

Userlevel 7
Badge +4
Did you change SMS apps to a 3rd party app and was there an update to said app recently?
I'm using the default SMS app, and I'm not sure when it was last updated, but every app on my phone is currently up to date.
Userlevel 6
Michael wrote:

I'm using the default SMS app, and I'm not sure when it was last updated, but every app on my pho...

Hi Michael, have you recently added a data block on your account maybe? You can see that via your Self Serve account, under the add-ons section. Otherwise, contact our technical support and we'll have a look 🙂 We can be reached from another phone at 1-866-995-6636, option #6. Thank you! 

Reply