Koodo Community

Community

Solved

'Sending fail' msg with Samsung Galaxy s4.... it worked before... what did I turn off by mistake


Switched from an iPhone 3 to Samsung Galaxy s4 (new android user) and all was set up fine to begin with -- email worked receiving and sending. Then I started playing with app settings to disable ones I didn't want, to control automatic updates which were chewing through my data usage and recently my emails began failing to send. The incoming and outgoing email settings are correct. Is there any way to figure out which app caused the conflict with email, or do I have to restore to factory settings? Can anyone help me?

19 replies

Userlevel 7
What app do you use for sending email normally? The Gmail app or the Email app?
I'm using the Email app -- the one with the red @ symbol in the white envelope.
Userlevel 7
francine.chu wrote:

I'm using the Email app -- the one with the red @ symbol in the white envelope.

Okay and I should have asked this before, are you using Gmail with the app? Either way...goto Settings...apps... Scroll to email app Delete the cache and data (you will loose any mails that are on your phone and possibly ones not saved on the server) run the app again Reconfigure your email settings and retry it. Sometimes the sync settings get outta wack.
Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it still failed -- same message. Any other suggestions?
Userlevel 7
francine.chu wrote:

Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it st...

Did you disable background data? Turn it on
francine.chu wrote:

Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it st...

How do I do that? I'm still not very familiar with android navigation. Need a bit of guidance please.
Userlevel 7
francine.chu wrote:

Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it st...

Settings...data... Tap the three dots or press the menu key Disable background data is there
francine.chu wrote:

Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it st...

Went into this menu and background data was not disabled. Tried following the same steps again as you suggested. Email still failing to send.
Userlevel 7
francine.chu wrote:

Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it st...

Hopefully someone with more experience will step in. I'll throw up the bat signal.
Userlevel 7
Badge +4
Are you trying to send email through wifi or 3G? If you're sending over 3G, you'll need to set the outgoing server to smtp.telus.net, port 25, security type none.
Timo Tuokkola wrote:

Are you trying to send email through wifi or 3G? If you're sending over 3G, you'll need to set...

The same problem for me but I connect through wifi
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Are you trying to send email through wifi or 3G? If you're sending over 3G, you'll need to set...

If you're using wifi you will likely need to use your email provider's outgoing server settings. You can find the major ones here: http://www.emailaddressmanager.com/tips/mail-settings.html
Yes, that worked (changing port to 25). Thanks very much!
Thanks, this was very helpful to me as well!
For Free Email Tech Support Contact Us: 1-800-935-0537 http://computertechsupport.us/
I'm having a similar problem--with Galaxy Note 4. Cannot respond to emails (Exchange, Gmail, Yahoo) or send photos from my phone to email. Get a "sending failed" message. Have checked all of my email settings, including server settings, and it all looks okay.
What is the outgoing info if you are trying to send via wifi?? I had the same problem on the 3G network, and that is fixed using Timo's solution. I can't however send using wifi with this fix. Any suggestions??
Badge +4
Amanda Kok wrote:

What is the outgoing info if you are trying to send via wifi?? I had the same problem on the 3G n...

Depending on which email client you use, (e.g., Yahoo, Live, Hotmail, etc.), it's possible to access the outgoing server settings from Settings > Accounts and selecting the appropriate email account. From within the selected email account, you can access additional settings to verify that the outgoing server settings are configured correctly. On some Android devices, you may have to scroll to the bottom of the email accounts' Settings page and tap 'More Settings' to view the outgoing server settings. SMTP equals outgoing mail. Information about SMTP settings for various email clients is easily searchable online. When setting up email accounts for the first time (e.g., Gmail, Live), the incoming and outgoing server and port information is usually configured automatically. There are some instances where email clients must be configured manually. If you're experiencing problems sending or receiving email, you can delete the account and add it again.
Here in Australia my wife and I both have the same problem...I am using an S4 Mini, Exchange ActiveSync and have followed all of the re-boot instructions above...so is she. I have this Sending failed message on my Exchange Mail...she can't send/receive MMS...what gives?

Reply