Koodo Community

Community

Solved

Screen Capture on the Samsung Galaxy S2X?


How do you "screen capture" or "print screen" on the Samsung Galaxy S2X (SGH-T989D)? If someone knows the answer please share.

11 replies

Userlevel 7
Badge +4
You got your answer, John 🙂 http://community.koodomobile.com/koodo/topics/screen_capture_on_the_sgh_t989d (Timo knows EVERYTHING!)
No, Im convinced its not Home+Power button. Ive been trying that several different ways and its just not working. Its gotta be something else.
Userlevel 7
John it is home and power but it's a tricky operation Here's what works for most. Hover your right thumb over the home key and hover your left thumb over the power button. Take a deep breath and let it out as you count to three. As you exhale on the three count simultaneously (at the same time) press both buttons and hold them. You'll hear a shutter noise. It takes practice.
It is a tricky operation, and takes a little bit of practice to pull off. But it is doable and the correct way. In future, please refrain from creating multiple posts or questions with the same Question to reduce clutter ^_^
I do that and get task manager but none are screen I want
I also cannot screenshot anymore I have an GALAXY S II X but upgraded to 4.1.2..i USED to Volume Down and power button to screenshot, nothing works ...I don't have a HOME button, but 4 icons, settings, a house, return and Search...Not sure how to screenshot anymore 😞
Userlevel 7
Badge +4
Tamara Sigrist-Burnley wrote:

I also cannot screenshot anymore I have an GALAXY S II X but upgraded to 4.1.2..i USED to Volume ...

the house icon is the home button. Press it and the power button at the same time and hold until you hear a shutter sound. It does work. I did it just this morning on my s2x, running JB 4.1.2.
try this! http://www.youtube.com/watch?v=T4dPoY1Z6hc still doesn't work on mine as I don't have Swype to capture option..
Doesn't work on my phone as well. I've tried like 50 times. Doesn't do anything. I thought maybe it did and it just stores it on the phone. I went to gallery and can't find the screenshot so I figure it's not taking one. What happens when you hit power+home? Makes a "click" sound like you've taken a picture? Does an app pop up after? Where do you find the pic? Anyhow, it does not work on my phone. I've tried pwr+vol and pwr+home and all it does is open up task manager or whatever you call it,
Ok...so I got my screen shots to work...It's tricky and every time I go to do one, I have to do it like 6-8 times before it works..and most times my task mgr comes up too, so I hit the back button and try again, Yes you'll here a click when it works and a screen shot icon at the top left notification area. Like I said it's TRICKY...but try again... Power button (kind of click it half way) and them the Home icon, Try NOT to press the power and the home at the exact same time, cause it won't work...I found if I press the Power button in about half and then click the house (home) it'll work..it's an art really.
I was so frustrated, believe me, it's not easy!, but keep at it..

Reply