Koodo Community

Samsung S6- Why do I keep getting charged data for MMS even though I changed the APN settings

I just got an S6 and noticed that whenever I send or receive an MMS picture or text, my 4G indicator immediately turns on and I'm being charged minimal amounts of data. I understand that MMS needs data to function, however I configured the APN settings as was suggested in the thread below and used to have an S3 and this worked fine for a whole year. http://community.koodomobile.com/koodo/topics/sending-receiving-mms-but-no-data-on-plan So I'm wondering if there's a setting or something I can change to prevent 4g from being used - I don't want to block the data entirely. Wonder why it works on one phone and not the other? Thanks

3 replies

Userlevel 5
Badge +4
Hey Kat, Your Mobile Data must be enabled to send/receive MMS but this won't count toward your Cellular Data usage. Have you tried to check your data usage on your Samsung Galaxy S6? If not, please follow these steps: 1) Slide your finger down the display starting from the top edge of your mobile phone. 2) Tap the "Settings" icon 3) Tap "Data usage" Your mobile phone's data usage is displayed there. Thank you! ******************************************** If you see a good answer, give it a star.
I do see the data usage, and I am actually being charged for it since I do not have data included in my plan. I used just over 1mb of data and it ends up costing 5$. My issue is, I want to know if there is a way to reconfigure the APN or disable the 4g network so that I don't get charged
Userlevel 7
Newer software in the S6 may be preventing the usage of that workaround. If you've already attempted it multiple times without success then there's nothing else you can do. You'll have to find an alternative method to send pictures on WiFi, like WhatsApp, BBM, or just attaching an email.