Koodo Community

Community

Solved

Samsung S6 Late/ dont get facebook messenger or gmail notifications


Samsung S6, all current updates done.

Recently started having issues not getting Facebook Messenger notifications at all until I open the app. When I open the app, it quickly says "Waiting to connect" for a few seconds, then says "Connected" and then any notifications pop up, in some cases from hours before. Have deleted both the Messenger app, and facebook, re downloaded them to the phone, restarted the phone, SIM pull, etc all the basic stuff with nothing making a change at this point.

I have also had Gmail issues for about the past 2 months. I dont seem to get a notification until I have a second email (at which point the first may be an hour or more old)or it seems if I get an email while on Wi-Fi I NORMALLY get the notification right away. I also get a notification on my phone the second I open Gmail on my desktop.

Looking for any possible solutions. Have looked through my settings, nothing glaring to me that seems off. I am in SW Ontario with no connectivity issues to speak of.

7 replies

Userlevel 7
Badge +4
Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off and see if it makes a difference
Userlevel 7
Dennis wrote:

Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off...

Do you have background data turned off for these apps?
Dennis wrote:

Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off...

Dennis, I do not have DND mode on, or powersaving mode on. I did have powersave mode on, but did not see any change once turning it off. It is still currently off.

Chad, not restricting background data on those apps on my phone
Userlevel 7
Badge +4
Dennis wrote:

Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off...

Does this happen on wifi and on mobile data?
Dennis wrote:

Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off...

Yes, it happens on wifi and mobile data, have even turned my mobile data off while at home on wifi to test it.
Userlevel 7
Badge +4
Dennis wrote:

Do you have do not disturb mode on?  How about powersaving mode?  Try turning these off...

I think I am out of ideas.  I would do a factory reset to fix it.  Unless anyone else has any ideas?
Hey Kyle! 🙂 Have you tried to clear cache and clear data of the app? You can do this by following these steps:

Go to [b]Applications >> [b]settings >>[b] Applications >> [b]Application manager >> Slide to the right to see the '' [b]All '' option >> Select Application [b]Facebook >>  make [b]clear cache and clear data 'then' [b]Force shutdown '.

Hope this helps! 

Reply