Koodo Community

Community

Solved

Samsung s4 Emoji


Userlevel 1
I have a samsung s4 4.4.2 and I can't seen to find the emoji keyboard.

22 replies

Userlevel 7
Badge +4
Download the 3rd party keyboard called "SwiftKey" from the PlayStore, it's the best keyboard option available for Android and blows the Samsung keyboard away.... And it includes a plethora of emoji's
Userlevel 1
I thought with the kitkat 4.4.2 update an emoji keyboard came preinstalled and I wouldn't have to download a third party one.
Userlevel 1

Userlevel 3
Believe it is listed under the microphone looking key, think it is a tap and hold and you should get a pop up selection and then go for the smiley
Userlevel 1
Thanks, but that's where I looked and I don't have the little happy face icon.
Userlevel 7
If you still haven't found the emoji's on your phone here's a link to help find it. Hope this helps. 🙂 http://www.gottabemobile.com/2014/05/05/how-to-use-emoji-on-the-galaxy-s5-galaxy-note-3-galaxy-s4/
Userlevel 1
I'm jot sure what I'm doing wrong, but here is a screen shot of my keyboard

Userlevel 1
There is no smiley face icon.
Lala71 wrote:

I'm jot sure what I'm doing wrong, but here is a screen shot of my keyboard[img]https://d1qy7qyun...

I have the same problem! were you able to fix it?? anyone knows how?
Userlevel 7
Try pressing on the period key and holding it. What does that do?
Userlevel 1
Nothing  but thanks for your help.
Userlevel 5
Lala71 wrote:

Nothing  but thanks for your help.

as paul mentioned above, download swift key, its seriously one of the best keyboards to use on your android. I've been using it since I've had an android and its the very first thing I download when I get a new android 🙂 Everything about swiftkey is amazing !
Lala71 wrote:

Nothing  but thanks for your help.

Hi. I wonder if you were able to solve this. I have the same problem. I can;t see the emoji option in my keyboard
Lala71 wrote:

Nothing  but thanks for your help.

Also have the same issue; no emoji keyboard option when microphone is held.
Lala71 wrote:

Nothing  but thanks for your help.

Im an andriod user, and have been for soeme time but i was actually (against everything in my being) considering buying an iPhone, specifically for the emoji use in instagram. Eveyone was telling me not to switch to apple, so i ended up buying this S4, and I really love it aside from this super annoying emoji issue. Seriously, whay the frack. Thanks for nothing programmers. PS will third party keyboard-emojis work in Instagram???? PSS this keyboard loves auto correcting instagram, and PS. ...holy Shhhh
Hi I'm also having the same problem. I'm not downloading a third party keyboard. All my friends with android phones have emoji on the stock keyboard . But it doesn't show up on my s4. I will repeat I'm not downloading a third party keyboard.
If u hold down the microphone next to the space bar they a smile face should pop up with a few other icons.. hopefully the pic upload so u can c what I'm talking about.. if the icon isn't there it may be an up day issue..

Actually, I did some more reading and it simply isn't in the updated programming. I just downloaded the Swift Key one. It's fantabulous, and I'm so much happier with my phone now.
Hi I just bought two samsung s4 yersterday and I am also having exactly the same problem !! : no smiley face icon when I hold down the microphone icon near the space bar.
They are missing in the latest s4 update from all of the Canadian carriers. Either download another keyboard (swiftkey is great) or if you need it for sms only download another sms application (hangouts is great). Hopefully they will fix this is the lollipop update.
I use a Google Chrome extension https://chrome.google.com/webstore/detail/emoji-keyboard/fbcgkphadgmbalmlklhbdagcicajenei for inputing emoji, or its web version at http://emojikeyboard.org. They work fine enough!
this may help someone in the future ... i did not see a smiley face icon when holding down the settings/microphone key, so i fixed it by :
1) Go in to a text message conversation
2) Hit MENU key
3) Select "Insert Smiley" and pick any smiley
4) Go open the keyboard in a different app and hold the key, you should see smiley icon now

it worked for me

Reply