Koodo Community
Solved

Samsung S20 - Telephone keypad screen on startup

  • 26 March 2021
  • 2 replies
  • 32 views

New to Samsung phones.  Unable to get any help through Koodo ‘chat’ assistance.  Agent lost interest as my phone was updating….which incidentally she suggested.    When i unlock my S20 FE, the first screen I see is the telephone keypad.   Not sure how to turn off this setting so I just see my apps…..

 

Thanks in advance for your help. 

icon

Best answer by Allan M 26 March 2021, 23:56

Are you swiping from the corner of the screen where the telephone shortcut shows?

The bottom left corner is telephone, bottom right is camera I believe.

View original

2 replies

Userlevel 7
Badge +4

Are you swiping from the corner of the screen where the telephone shortcut shows?

The bottom left corner is telephone, bottom right is camera I believe.

Thanks a lot.  Yes that was it.  I disabled the telephone shortcut and the problem is solved.  I have to say the chat feature on Koodo was completely useless….. 

Reply