Koodo Community

Community

Solved

Samsung S II X MMS issues


Hi, I have the Samsung S2, I have a data plan, I cannot receive or send MMS messages, is there anyway I can get this to work. I have my data unblocked but still wont work. I want to be able to use my data for other things, not just pictures. I understand Chad wrote some information on getting my data to just work for picture, but everything else based on my data usage works. I dont understand how my MMS isn't.

8 replies

Userlevel 6
Badge +4
Hi there Catherine... Just make sure you settings are correct... Setting Up Multimedia Messaging Services (MMS) Set up your internet connection using the instructions listed above Navigate to your phone’s Messaging menu Select Multimedia Messaging settings Enter the following Message Centre / MMS gateway information: MMSC URL: http://aliasredirect.net/proxy/koodo/mmsc Proxy server: 74.49.0.18 Port: 80 ( check the link for full settings http://koodomobile.com/en/ab/non-koodo-phone-data-setup.shtml) Once this is double checked, if still does not work for picture messages you may call technical support for further assistance, nothing that with a ticket or a good technician would not be solved...
Userlevel 7
Camilo_A wrote:

Hi there Catherine... Just make sure you settings are correct... Setting Up Multimedia Messagi...

the S2x doesn't have a messaging menu per say. Go to Settings > more > mobile networks > access point names Be sure koodo.sp is the only selected apn. You may also try hitting the menu key a restoring the apn to defaults Let us know...
Userlevel 7

should I have the use packet data selected
Userlevel 7
Catherine Bush wrote:

should I have the use packet data selected

Yes
Userlevel 7
Catherine Bush wrote:

should I have the use packet data selected

Just follow the example above
do I use any particular APN type?
Userlevel 5
Catherine Bush wrote:

do I use any particular APN type?

You should .also just try setting the APN to default . Settings, more, mobile networks, APNS, menu (It's the icon on the button of the screen left to the house) and then select to default. If Its a koodo phone it will automatically sync the APNS for you.

Reply