Koodo Community

Community

Solved

Samsung Galaxy S6


Userlevel 3
Today and yesterday my S6 has been acting very weird.I have been receiving my texts sometimes hours after my friends send them and some phone calls are not even being logged and my phone doesn't even ring.The only reason I know this is because my messages are timestamped and the calls that I missed are ones that my friends left me a voicemail.I only knew this because my voicemail reminder popped up. I have 2 S6's so I took my sim out of the one acting up and put it in my other one and that one is also doing the same thing.I tried getting some info online about a possible bug but found nothing.Anyone know what I should do? Thanks!

43 replies

Userlevel 5
Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby (http://koo.do/IVOQTV ) with your 2 S6's and a rep will take a look at your phones. If you're saying that after switching the SIM card, the second S6 was doing the same thing, this could be related to the SIM card. You can also call one of our techs by dialing 1-866-995-6636 (option #6) from a landline in order to have your phone available for a complete troubleshooting.

Thanks!

Userlevel 3
Nabil wrote:

Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby ([url=http://koo.do/IV...

How goes it Nabil? Think you guys can offer me something as to what Steve got from you guys? And also,do you know when Samsung will fix this issue? I'll have to switch phones soon if this isn't fixed. As I said,it's needed for work!
Userlevel 3
Nabil wrote:

Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby ([url=http://koo.do/IV...

Hey Nabil...I guess you haven't heard of or received any info in regards to this matter?? You're an employee,I was hoping you'd reply with some info!!
Userlevel 6
Nabil wrote:

Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby ([url=http://koo.do/IV...

Nabil may be an employee, but he can not credit an account in this way on the forum.
If you are looking for compensation of any kind, you have to call in to customer service. 1-866-995-6636 or *611 from your mobile device, and explain the situation.
hope this helps.
Userlevel 3
Nabil wrote:

Hi Gerry,

That's odd! We suggest that you visit a Koodo store nearby ([url=http://koo.do/IV...

Hey Mitchell,
I was kinda joking with Nabil about the credits,I know there's nothing he can do about that. I'm not looking to have my account credited for my troubles,I just need this matter fixed,soon!
I was more hoping that he would have some information about the glitch from Samsung about this matter being he is an employee and as Steve stated,he was told by them that the issue was known to Koodo.
It's funny that when I called in they didn't mention it to me considering they knew about it.
I have been having the exact same issue. It only started after I installed the latest software update from Samsung. I will send someone a text, and after not hearing back from them for some time I will send another. At that point, the messages that they had sent me appear before I sent mine. I've had the same issue with calls, someone will try to call me, my phone doesn't ring and then all of a sudden I have a Voicemail. I called technical support and they said they are aware of the issue and that it is a problem with the software and that Samsung is working on fixing it. I was able to get a free month's credit on my bill for my trouble and I bet you could get the same.
Userlevel 3
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

Come to think of it now Steve,you are right! It has been since the new update. I got so fed up I called Koodo today and wanted to know what was happening. They had no answer for me. I'm after missing a few important calls and that's what prompted me to call them.
I don't have a landline,only my cell and I'm after missing a few calls from work,being on-call for work I need my cell as you can imagine.
I was offered no such deal from the Rep and he didn't tell me it was a known issue either. I was told it could be my sim-card and I was actually planning on going to the kiosk tomorrow to get a new one but there's no sense in that now if I'll still have the same issues,if it is a software bug!
Thank you very much Steve. I'll call them back and see what they can do for me.
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

The guy mentioned that he's been getting quite a few calls from the Toronto area, not sure if that's where you live, it may have something to do with it Idk. It's my only phone as well so it is quite frustrating. I went to the kiosk at Scarborough Town Center and the guy who worked there said he's been having the same problem, since the update. It's not your SIM card. He suggested restoring my phone to factory settings, which wipes all your saved files/music/movies etc. and said that would solve the problem, it didn't. All it did was cost me about 6 hours of reformatting, reinstalling, re-downloading everything.

It's unlikely they would offer you any kind of compensation without you asking for it. I made sure to mention that that's what I was looking for at the start of the call. The rep on the phone said that if I'm still having issues after a few days I could go into a kiosk and have the phone sent in for repair. It would take a couple of weeks and they would give me a loaner while they attempt to repair the phone. I will be going this route if it's not resolved by Monday. Even if it is out of warranty they will still repair it because it's their issue not mine.

The people who've had problems contacting me have been using Koodo, Bell and a Bell land line. One was a Samsung, one was an LG so it's not specific to any provider or phone brand. It's definitely the Samsung Galaxy S6's problem. It is bizarre that it hasn't affected every phone though. This is the first thread I've found on the internet about it. It's good to know I'm not alone.

Best of luck, let me know how it goes.
Userlevel 3
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

Hi Steve,
Have you heard anything as to a possible fix? 

It's really starting to bother me big time now but I don't know what to do about it.If Koodo can't fix it then there really isn't any sense in calling them is there?

It takes almost an hour to receive a text message from anyone but if I happen to message someone that was after texting me then I get all the texts that person sent to me all at once! So weird! And I am still not receiving ANY actual calls,and like I said,I only know when someone is after calling me if they leave a voice mail,cause then the icon comes up. Other then that,I have no clue who called! And it still happens on both my S6's 😞

I have been to Samsung's website and there isn't even any mention of this glitch on there. Also,tried a live chat on their website but for some reason it doesn't connect to them! I'll try calling them tomorrow if I can find the proper number to call.

Oh...and I can't find any threads on this issue either!

Please let me know if you heard anything new about this situation!

Thanks!

Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

I had enough on Saturday and went into the store. I explained all the problems and they took it to send it in for repair. I won't have it back for 2 weeks or so. I'm not holding my breath that they'll actually fix it. If after i get it back it is still not working properly I will be calling again to request a brand new phone. I didn't spend 800+ dollars on phone that doesn't perform basic functions.
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

I just got my phone back today. I havn't noticed the same issues yet but only time will tell. I havn't received many texts yet. I just tested calling it from another phone with both wi-fi on and off. Both calls rang through no problem. Will update if the same issue with texts or calls returns.
Userlevel 3
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

Hey Steve! Glad your issue is fixed! Mine seemed to have went away or fixed itself the past week and a half or so but yesterday it started happening again,it's very frustrating. Did they tell you that it was/is a known issue and do Samsung have to fix it?Meaning,do I have to contact them and send it in?
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

I've had it back for 4 days now and the issue hasn't resurfaced. It seems like they were able to fix it. If I were you I would go into a kiosk or store that is capable of accepting phones for repair, tell them the issues and they will take care of it. If you're in Toronto, I went to Scarborough Town Center, they handled it.
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

Can you see what software version your replacement is? 5.0.2 or 5.1.1?
Steve wrote:

I have been having the exact same issue. It only started after I installed the latest software up...

Android Version 5.0.2. I've been told by both the employees at the kiosk and the tech support people on the phone that the update can't be uninstalled. Not being an expert on the technology I can't say exactly what they did to it, but I've been told they somehow did a little more than a "Factory Data Reset". Another issue that I was having was my battery life was being zapped very quickly. The battery life has been much better since getting it back, all of these issues started after I did the update 5 weeks ago.
Userlevel 3
Is this only a problem with Koodo?
Userlevel 7
Badge +4
http://forum.xda-developers.com/galaxy-s6/help/dropped-calls-t3125182

Userlevel 3
Hi Bob,

Thanks for the thread to that forum but I'm not having problems with dropped calls,I'm having problems with not get any calls period! May have to go back to the iPhone,I heard a new one came out the other day! LOL
Hi. S6 (Telus) just a few days old (coming from iPhone). Had the same issue of texts not coming through, although that may have been an iMessage issue, which I may have resolved. Won't know for sure, as I may yet be told I didn't respond to an incoming text. Regarding not receiving phone calls, I have also experienced this. One thing I have noticed is that when the phone is connected to Wi-Fi, calls may not come in (calling myself from the lady's phone). However, if I disconnect from Wi-Fi, the call will come through. If I even then re-connect to Wi-Fi, the call will come through. I've powered off/re-started the phone, let it pick up the Wi-Fi signal, and went through the process again, only to find calls would again go to voice mail. Curious if anyone can replicate this...
http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Android/thread-id/31962/page/16 A little more insight..
Turning off LTE seems to remedy the situation. Not ideal, though.
Userlevel 3
Robert Kinach wrote:

Turning off LTE seems to remedy the situation. Not ideal, though.

What does turning off LTE mean? What happens?
Robert Kinach wrote:

Turning off LTE seems to remedy the situation. Not ideal, though.

Settings > Mobile Networks > Network Mode > deselect the option which has LTE I chose WDCMA/GSM (auto-connect) I believe this will result in slower speeds when on cellular data (?) I'll be checking in with Telus, hopefully tomorrow..
Userlevel 3
Robert Kinach wrote:

Turning off LTE seems to remedy the situation. Not ideal, though.

So now instead of LTE it's showing 4G,Would this be correct?
Userlevel 3
Robert Kinach wrote:

Turning off LTE seems to remedy the situation. Not ideal, though.

I'll try it anyway Robert and see if it helps.
Thanks for all the help,very much appreciated bud.

Reply