Koodo Community

Community

Solved

Samsung Galaxy s3 Text message failed


Samsung galaxy s3 won't send texts  in my home all of a sudden, no problems anywhere's else?? and I can receive texts okay??

7 replies

Userlevel 6
Can you make calls?
and are all these texts to the same person? or everyone
Everything else works fine, and the texts are to different people so it doesn't seem to make sense. I even took the battery & sim card out, still didn't work.  It isn't all the time either but seems to be happening more frequently and it is only when I am home.
Userlevel 3
sounds like more of a phone issue than service. I'd recommend taking the phone to a rep and ask them to check all the settings. 
So I think I finally fixed my problem, I found online someone was having the same problem.
They went to there settings, and changed the mobile remote settings from LTE/GSM/WCDMA  to just GSM/WCDMA, whatever that does lets me text again without having to make a call.
 Fingers crossed it works until I decide to get a new phone.
Userlevel 7
michelle wrote:

So I think I finally fixed my problem, I found online someone was having the same problem.
They ...

I think it basically just indicates that your phone needed to be shut down and remove the SIM card for a few moments. By changing that setting, you would bassically be resetting your connection to Koodo's network. You should try switching it back to LTE as well see if it now works. 
michelle wrote:

So I think I finally fixed my problem, I found online someone was having the same problem.
They ...

I did the shut down, remove SIM card for a while and it worked sometimes and then not so I think I leave what I did as is..... If it ain't broke why change it!!  Seems to be working fine now.

Badge +4
I'd leave it as is or change the preferred network type to WCDMA Only. Changing the preferred network type does not 'reset' the network connection to Koodo. It's simply a matter of choosing a different set of network types. No reboot or SIM removal required. LTE is at best a battery drain if you don't live near a populated area. The phone should fall back to a workable network type automatically if LTE is unreachable, but this doesn't always happen. You can save a little more battery by switching to WCDMA Only. This network type prevents the phone from scanning for a 2G GSM network. Koodo does not operate on a 2G GSM network, so the GSM portion in GSM/WCDMA is not needed. You'll still be able to make and receive calls, texts, send and receive picture messages and use the internet using WCDMA Only. If you can't see the WCDMA Only option in the preferred network type list, you can dial *#*#4636#*#* select Phone Information and scroll down to 'set preferred network type'. Tap on the drop down menu and select WCDMA only. No reboot required, the phone will automatically stay on this network. To exit, use the back or home button on your phone.

Reply