Koodo Community

Community

Solved

Samsung galaxy phones fighting for wifi.


My husband and I both have the same phone and we can't both use wifi at the same time at home. They fight against each other and one has to turn their wifi off or Diogenes their phone right off so the other one can use it. The Rogers guy said koodo needs to set one to a different channel?
icon

Best answer by MatB 10 June 2013, 15:40

This is Solution already posted many times on this community Forum Wi-Fi Connectivity Workaround - Samsung Galaxy Ace GT-S5830D If you get on both phones... scanning... scanning Obtaining IP address... Disconnecting... . Scanning... Try this workaround Resets/reload the WLAN or Wi-Fi driver in your Ace. From your dial-pad enter: *#*#526#*#* wait for the following status message to appear. WLANTest Engineering Mode Status... Driver loading successful To exit, tap the Back button. Or, go to Settings > Wireless and networks > Wi-Fi settings Tap on Wi-Fi settings and enable Wi-Fi and Network notification. Next, click on the Menu button and choose Advanced. In Advanced mode, scroll down to IP settings and input the following: (Be sure to checkmark the "Use static IP" box before continuing with this procedure). IP address > 192.168.2.130 (131 on second phone) Gateway > 192.168.1.1 Netmask > 255.255.255.0 DNS 1 > 8.8.4.4 DNS 2 > 4.4.4.4 Tap on the Menu button and choose Save. Remember to disable the "Use static IP" option. For example, if you are only experiencing Wi-Fi connectivity problems with your home wireless router, yet you are able to access Wi-Fi through a wireless router at work - disable the option prior to using the work router. One last method to resolve a connectivity issue with your wireless router is to simply unplug the router until all of the status lights have turned off (approximately thirty seconds or so) then plug it back in. On most wireless routers there are options to specifically assign your device to the wireless router.

View original

1 reply

Userlevel 1
This is Solution already posted many times on this community Forum Wi-Fi Connectivity Workaround - Samsung Galaxy Ace GT-S5830D If you get on both phones... scanning... scanning Obtaining IP address... Disconnecting... . Scanning... Try this workaround Resets/reload the WLAN or Wi-Fi driver in your Ace. From your dial-pad enter: *#*#526#*#* wait for the following status message to appear. WLANTest Engineering Mode Status... Driver loading successful To exit, tap the Back button. Or, go to Settings > Wireless and networks > Wi-Fi settings Tap on Wi-Fi settings and enable Wi-Fi and Network notification. Next, click on the Menu button and choose Advanced. In Advanced mode, scroll down to IP settings and input the following: (Be sure to checkmark the "Use static IP" box before continuing with this procedure). IP address > 192.168.2.130 (131 on second phone) Gateway > 192.168.1.1 Netmask > 255.255.255.0 DNS 1 > 8.8.4.4 DNS 2 > 4.4.4.4 Tap on the Menu button and choose Save. Remember to disable the "Use static IP" option. For example, if you are only experiencing Wi-Fi connectivity problems with your home wireless router, yet you are able to access Wi-Fi through a wireless router at work - disable the option prior to using the work router. One last method to resolve a connectivity issue with your wireless router is to simply unplug the router until all of the status lights have turned off (approximately thirty seconds or so) then plug it back in. On most wireless routers there are options to specifically assign your device to the wireless router.

Reply