Koodo Community

Samsung Galaxy 3 help

I have a new to me Samsung Galaxy 3. ..and I just got a call while I was writing a me§age elsewhere in this community..I went to answer the call coming in and nothing.I kept pressing the csll button and it wouldn't pick up. I've received very few calls which is ok..but I like to be able to answer them. I was even on a call with Koodoo and it cut out.She could hear me but I couldn't hear her! @

6 replies

Userlevel 7
Badge +4
Welcome to the community. As you are most likely a new user here, suggest you check out your 2 other posts and the answers before starting new topics whenever you have a new question. It can take anywhere from a few minutes to a few hours for other people to get on the board and provide their opinions. A little patience goes a long way. Otherwise, it gets difficult for everyone else to follow the complete story and make proper suggestions.
Sorry Bob..I hope others can have patience eith me also.I did get a couple things fixed..now if I can only figure out the different beeping noises
Userlevel 7
Badge +4
Follow this link and download the user manual for the Galaxy S3 and it will be easier to get acquainted with your new device. http://help.koodomobile.com/phone-troubleshooting/samsung-galaxy-siii
Paul "Kid Android" Deschamps wrote:

Follow this link and download the user manual for the Galaxy S3 and it will be easier to get acqu...

Thanks Paul. I followed the link.the guide is166 pages.Another link I thought eould be useful..couldn't be found:(
Badge +4
To answer a call, you'll have to slide the green phone icon to the right to answer calls. Simply pressing on the phone icon won't answer the call. If you've already figured that out, then we can move on to other areas of your phone. The beeping sounds are likely the notification sounds you hear when receiving email, text messages or voicemail. You can customize or disable notification sounds by going into the text messaging app for example and either selecting a different notification sound or turning off the notification sound completely. If you're referring to the sounds you hear when you touch the phone, you can disable those sounds by going into Settings > Sound and deselecting 'Touch sounds' for example.
Thanks..I didn't know uou had to slide it to the right Also I did figure out he beeping wss email.I wish I could turn all the beeping off except for a text:(