Koodo Community

Community

Solved

replying to txt on my samsung ace


i have no problems replying to txt EXCEPT when my wife sends me a message, she's on virgin mobile... I know its NOT her provider or her phone cuz she just upgraded (and still the same) and passed her old cell to our daughter with a new number and I have no problems replying to my daughters txts... i even deleted my wife from my contact list... heres the problem... i can send a NEW message to her phone without any problems but when she send me one and I try to reply instead of sending a txt it tries to send it as an email... xxx-xxxx@vmobile.ca???? my other daughter is with koodo as well and she has no probsreplying to her mom... This is quite annoying.. I even took it a 'koodo shop' at the mall and they couldnt figure it out

6 replies

Userlevel 6
So it's sending to her MMS address? Are you sending longer messages?
Userlevel 6
Curtules wrote:

So it's sending to her MMS address? Are you sending longer messages?

You said you've deleted her number from your contact list, have you tried deleting threads involving her number at the same time? That might fix it.
Curtules wrote:

So it's sending to her MMS address? Are you sending longer messages?

just replying "yes/no" to her message it tries to send #@vmobile.ca.. I guess its as MMS cuz she cant read it.. she has to download it... yes I deleted threads/contact info and anything I could find thats associated with that number... obviously, Im missing something... and again I was at the mall and stopped at the kios... and all 3 working there tried going thought the setting to find something... and still nothing
Userlevel 2
Hey Adam, I recommend you give our Technical Support a call so that they can investigate the issue. *611 Option 6.

________________________
If you see a good answer, give it a star.

I'll give them a call.. if still nothing... I think Im gonna factory reset it ... something has to fix it
I called the tech support... after an hour... they figured it somehow 'imported' from my gmail... but even after the sync was turned off, contact deleted it still came back... ended doing the factory reset and so far it seems to be ok

Reply