Koodo Community

Community

Solved

Recently changed my base plan from 15/month to 35/month but since then I haven't gotten any service?


I made sure it was paid and active, although problem is still there. Tried taking out the sim card and restarting the phone but same problem. Also the network keeps cutting out, it'll say 2 bars than 0 or full bars and cut out again.

8 replies

Userlevel 7
Badge +4
Have you confirmed on self-serve that the plan is indeed active? If not, you should have no service, rather than intermittent service. Have you also tried using your phone in another location known to be strong signal strength?

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether or not there was any network connection. I can't think of anytime ive been another location recently, my phone has just been at home for the past few days
Userlevel 7
Badge +4
David Van Dyke wrote:

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether ...

Where does it say active, in self service? What happens if you manually search for networks, does Koodo (or Telus) pop up?
David Van Dyke wrote:

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether ...

Its says active on the self serve website and underneath that it shows my plan under 'Current Base Plan'. I tried checking the network status on my phone but it just says unknown network and that im disconnected from my mobile phone network.
Badge +4
David Van Dyke wrote:

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether ...

The only other option I can think of trying is resetting the phones' network settings. On phones with Android 6.0 and up, go to: Settings > Backup and reset - scroll down to Reset network settings and follow the prompts. Failing that, follow Bob's suggestion.
David Van Dyke wrote:

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether ...

I took your advice and its working now! Thanks alot!

Badge +4
David Van Dyke wrote:

Yes it says active, and just to clarify since upgrading my plan it has said 'no service' whether ...

You're welcome David, happy to hear!
Userlevel 7
Badge +4
There have been more than a few postings on this board with prepaid-SIM-to-network connection problems recently. If you are within hailing distance of a Koodo boutique, they can test your SIM in one of their store phones and supply a replacement if required.

Reply