Koodo Community

Ported Number 24h Ago, Cannot Receive Calls, Shows Carrier as 'TELUS'

  • 29 May 2014
  • 4 replies

Good morning everybody, I have an LG Optimus One, originally locked to TELUS, though never used on that network. My phone started its life with Rogers after I immediately unlocked it, they are the registrar of my phone number, and last night I switched to Koodo. My phone can text and make outgoing calls, but cannot receive any incoming calls or send/receive MMS. MMS isn't quite important right now, I might have messed up the APN settings, (I have no data, what should I exclude?) but receiving calls is absolutely essential for me. Some incoming call results: Son's mobile phone: line is busy Home phone: line is busy Daughter's phone: straight to voicemail Useless SkypeOut number: 'caller unavailable', no voicemail In the case that others' calls goes to VM, I am able to access my mailbox and receive a notification whenever one is stored in my inbox. On the top of my phone's notification shade as well as on the lockscreen, the current carrier is TELUS and not Koodo. I made sure to check that the phone is running on only 3G frequencies, as TELUS no longer runs a 2G network here in Edmonton. Without having done this, I would not have been able to have any signal at all. I searched up other solutions on this forum and have tried disconnecting my battery and sim from the phone for at least an hour, as well as wait the suggested phone number porting time before reporting a problem. Anyone have any ideas? I'm hesitant about a factory reset as my SD card slot is fried and I'm without a computer for the week, so no way to backup my stuff. Thanks everybody! EDIT: New development! Though problem still persists. Tried another phone, the dial tone is heard for such a very, very, very brief second, then the busy signal is heard.

4 replies

Userlevel 7
Sounds like there's a problem with the port. I suggest you call tech support and ask them to look into it. You might need to provide your account # from Rogers for it to be approved. As for the APN settings, you can sometimes trick it into enabling pictures but not "regular" internet data, but it might not work on LG phones due to the way they handle APNs.
Userlevel 7
Badge +4
You can find the APN settings here http://mobilemasters.koodomobile.com/the-comprehensive-guide-for-bringing-your-unlocked-device-to-koodo/ Also note that yesterday, Koodo had some data issues in Alberta yesterday: http://community.koodomobile.com/koodo/topics/3g_connection_problem-pekl9?utm_source=notification&utm_medium=email&utm_campaign=new_comment&utm_content=reply_button&reply[id]=14337997#reply_14337997 Have you tried the Koodo sim in another phone to rule out the phone as the issue. If the port was last night and the issue is still happening, there might have been a porting issue and I would recommend calling Koodo.
Solved it. My sister had the problem too, so that makes 2/3 ported phones. The solution? A factory reset. If you're rooted on Android, just wipe the dalvik and cache. My mom's phone was rooted and that was all that was needed. If you're not like my sister's, do a wipe the good ol' way. Note if you wipe from the bootloader menu (the unconventional way), you wipe everything on your SD card (internal or external) incl. pics/music/movies/etc.
Badge +4
Solved it. My sister had the problem too, so that makes 2/3 ported phones. The solution? A fac...There are no provisions or settings within the stock recovery menu that would allow you to wipe an external SD card. If you're using the conventional method to factory reset the device, you are given a separate option to format or wipe the SD card. Otherwise, the SD card stays intact. If you're SD card slot is no longer working, you could try using a usb-otg adapter and external microSD card reader to store your backups. You may need to install software to get the usb-otg adapter to work. Another option would be to store your backups to Dropbox or Google Drive using something like Titanium Backup (requires root). This can be done from your phone over Wi-Fi without the need for a computer. https://play.google.com/store/apps/details?id=com.keramidas.TitaniumBackup&hl=en