Koodo Community

Community

Solved

Picture text


I have unlimited picture text both sending and receiving but I'm not able to do either, I checked all the settings but can't find what I'm looking for...I have the lg G3 & I have the data blocked on my phone but use wifi....can someone tell me what's going on??

3 replies

Userlevel 7
Badge +4
Picture messaging requires cellular data to work. It's how the HSPA network was designed. Koodo does not count the data used for picture messages against your monthly total, but it still needs to be enabled to send out receive them.
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Picture messaging requires cellular data to work. It's how the HSPA network was designed. Koodo d...

Just watch out for data leakage from background apps using your data (you will be charged for those
Timo Tuokkola wrote:

Picture messaging requires cellular data to work. It's how the HSPA network was designed. Koodo d...

I just bought the same phone and was wondering the same thing.  I was actually charged $5 on the first day of activation for a 5MB data limit due to background apps using small amounts of data for updating, etc.  I also couldn't receive pictures via MMS over Wi-Fi  with data turned off.  This is what I did:  Go to 'Settings' -> 'Networks' -> 'Mobile data', and click on each app or service one at a time and select the 'Restrict background data' check box for each.  Make sure not to select the check box for 'Messaging' as this will prevent MMS picture downloads.  Following that, turn 'Mobile data' on.  Note: don't select the 'Limit mobile data usage' check box unless you want to set 'Warning' and 'Limit' levels for your data (MMS picture download) usage.  I haven't used this process for a full billing cycle yet so I can't say that it will work for sure, but it seems logical that it will.
Good luck! 🙂

Reply