Koodo Community
Solved

Phone will not connect to the internet


I recently added mobile to my plan. No matter what I do my phone will not connect to the internet. I went to a Koodoo Kiosk at Cambridge Centre. The clerk there did everything she could think of. The phone would still not connect to the internet. Does anyone have any other possible ideas?

13 replies

Userlevel 7
Badge +4
Will it not connect to the internet or mobile data? Have you tried restarting your phone and/or removing and reinserting your sim card?
Allan wrote:

Will it not connect to the internet or mobile data? Have you tried restarting your phone and/or ...

mobile data I can connect via free Wi-Fi
removing sim-card and restarting the phone was done at the Koodo Kiosk
Userlevel 7
Badge +4
Allan wrote:

Will it not connect to the internet or mobile data? Have you tried restarting your phone and/or ...

What kind of phone are you currently using?
Userlevel 7
Badge +4
In self serve, make sure there is no data block add-on.
Dennis wrote:

In self serve, make sure there is no data block add-on.

that was checked at the Koodo Kiosk
Userlevel 7
Badge +4
Dennis wrote:

In self serve, make sure there is no data block add-on.

Was your sim card able to use data on another Koodo phone?
Userlevel 7
Badge +4
Dennis wrote:

In self serve, make sure there is no data block add-on.

Make sure your APN settings are correct

http://aide.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-dat...
Dennis wrote:

In self serve, make sure there is no data block add-on.

I don't know if my sim card was used in a different phone or not.
I went to the setting to set up android
all is correct until I get to
Authentication type
should be Leave blank but it says none
APN type
should be Leave blank but it says default,mms,supl
I do not know how to change these. Can you please help

I also have APN protocol and APN roaming protocol as IPv4
Userlevel 7
Badge +4
Dennis wrote:

In self serve, make sure there is no data block add-on.

Let us know what phone you have please and see if you cna put the sim card in another phone and get data working. If not, you can ask at a Koodo store/kiosk to get it put into a demo phone to try out.
Dennis wrote:

In self serve, make sure there is no data block add-on.

It is an LG G3
I will try switching the sim card when I get home.

Thank you for all your help so far.
Userlevel 6
Maybe it's time to get a new phone.  Stop by your local Koodo location and pick up the new Samsung Galaxy A5-2017. 
Hope this helps!
I have the exact same issue as@Scott.
My phone is Alcatel Go Flip.
Please help.
Userlevel 7
Badge +4
Eli Wettenstein wrote:

I have the exact same issue as@Scott.
My phone is Alcatel Go Flip.
Please help.

Have you tried any of the solutions? Has data worked before? It's also better to post your own question rather than reviving a year old thread - even if relevant.

Reply