Koodo Community

Community

Solved

phone galaxyS5 goes too sleep to soon?


GalaxyS5  goes to sleep too fast for me to select what I need to do  New to me..but??
icon

Best answer by Goran 9 August 2016, 12:31

Go to Settings ; Display; Screen Timeout, and select an amount of time that works for you.

View original

1 reply

Userlevel 7
Badge +4
Go to Settings ; Display; Screen Timeout, and select an amount of time that works for you.

Reply