Koodo Community

Community

Solved

No sound when receiving texts on Samsung Galaxy Ace 2 x


I have a Samsung Galaxy Ace 2x. I do not receive a sound when I get a text message. I go to sound settings and for notifications it is crossed out..like muted. I slide the slider to full volume but it still shows as being muted. It worked when I first activated the phone I received a sound with texts but not now. How do I enable notification sounds ?

24 replies

Userlevel 5
Try opening the messaging app, pressing the button to the left of the home button and selecting settings. This will take you right to messaging settings. Scroll all the way down. Is notifications checked?
Jorden wrote:

Try opening the messaging app, pressing the button to the left of the home button and selecting s...

Thanks very much!!  I looked on several websites before i found this and this was the problem 🙂
Yes the box is checked. When I open the select ringtone section it does not make a sound when I switch around the ringtone. My phone has an i with a circle through it in the top left corner showing that notifications are muted. Sounds worked at one time...all I did differently was listen to the fm radio through headphones...don't know if that could have affected it.
Chris R wrote:

Yes the box is checked. When I open the select ringtone section it does not make a sound when I s...

Did you ever figure this out? I have the same problem with the I with a circle through it. My volume is correct and I get sound for everything else but somehow the notification sound isn't working. In settings everything is set to what it is supposed to.
Badge +4
Chris R wrote:

Yes the box is checked. When I open the select ringtone section it does not make a sound when I s...

Swipe from the notifications area (top of the screen) downward to open "windowshade mode". Up top you will see tab/icons; Wi-Fi, GPS, Sound, Screen rotation, Power saving. Swipe or slide the tab/icon bar to the left, until you see the Notification tab/icon. To enable Notification, tap the Notification tab/icon . The white circular icon with the "i" and the diagonal " \ " will disappear, Notification is now enabled. Notification icon will turn green when enabled.
Userlevel 7
Badge +4
Chris R wrote:

Yes the box is checked. When I open the select ringtone section it does not make a sound when I s...

^^ virtual star.
Chris R wrote:

Yes the box is checked. When I open the select ringtone section it does not make a sound when I s...

Thank you so much!
Chris R wrote:

Yes the box is checked. When I open the select ringtone section it does not make a sound when I s...

how do i get rid of the brown circle 1 on my message app
Userlevel 5
Hmm I don't own the phone personal (or another Android). Hopefully another member has some ideas.
Thanks for your input
Userlevel 5
Chris R wrote:

Thanks for your input

No problem. Figured at worst it's worth a try. 🙂
Userlevel 7
Badge +4
My daughter has the same one and she told me this. Go to the pull down menu, turn on the notification box (i in circle). Go to settings menu left of home button and go to sound. Go to volume and you can adjust all settings. Hope it helps. 🙂
Mayumi wrote:

My daughter has the same one and she told me this. Go to the pull down menu, turn on the notif...

Same thing happened to me. I went to the pull down menu, then scrolled through the top symbols and saw the i in the circle and that it was off. Thanks for your help. I didn't know settings were also in the pull down menu.
Mayumi wrote:

My daughter has the same one and she told me this. Go to the pull down menu, turn on the notif...

yahhhhh....I had that same problem...was driving me nuts!!! This worked!!! OMG THANK YOU!!!!!!
Userlevel 1
Did you selected to correct sound profile (you may have created more than 1 profile) go to settings>Sound>Sound Profiles>Select Sound if Vibrate/Mute are selected
in the top left corner of your phone you probably have an i with a crossed out circle through it - if thats right, touch that area and drag it downwards until the screen expands - once you do that you will see a screen with -wi-fi, gps, sound, etc.. on it they should be green if they are functional ,if not they are not o -- side swipe to get the "notification " symbol and slide the setting off muted it took me some frustrated patience so i hope that works for you
Badge +4
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

Thank you for your input Larry, great answer and welcome to the community. Just a quick note, please pay attention to the dates and read the other threads in the topic before posting your message. I wrote an identical solution nearly a month ago. Keep up the good work.
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

thanks for the help larry!!!! i was having the same problem and your info was right!!!!
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

Thank you so much!  I've been trying to figure this out all day! So happy now
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

yahhhhh....I had that same problem...was driving me nuts!!! This worked!!! OMG THANK YOU!!!!!!
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

it was that "side swipe" that was messing me up—never even realized that there were more options. Thanks
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

I've had this problem for a few days and frustrated. It's done now. Thank you so much. It really works!!!
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

Thanks for this response. It was driving me crazy!! I could not find anything in the reference material. I feel dumb now for not finding it. But once again thanks for returning me to some semblance of sanity.
Larry Jacobs wrote:

in the top left corner of your phone you probably have an i with a crossed out circle through it ...

Doesn't do SHIT!!!

Reply