Koodo Community

Community

Solved

No signal LG-p500h


Hey guys my lg-p500h has been on no signal for 2 days now. When I go to available networks I have three: Rogers RAT gsm, Rogers RAT wcdma, and 302880 RAT wcdma. I have no ideas what those means but when I try to connect to any of them it says unable to connect try again later. Any ideas? thanks!

9 replies

Userlevel 7
Hi Jim, What have you tried to see if you could get signal back on your phone? Have you tried removing the battery and sim card from your phone and putting them back in and trying again? If you can provide those details we may be able to find a solution for you.
Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with pc but not with cell phones so I haven't tried anything really.... I've seen a factory data reset, was about to do it but thought I might search for another option first.
Userlevel 7
jimbowee wrote:

Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with...

I'd try toggling airplane mode on and off, see if that helps it reconnect. If not then I'd call tech support and have them try resetting something on the network side of things. Also have them check and see if there may be an outage in your area. If you have access to another phone just dial 1-866-995-6636 and press 6 to get in touch with tech support. Hope that helps.
jimbowee wrote:

Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with...

ok thanks! Could it be because I'm on android 2.2.1? I tried to update it but no succes so far.
Userlevel 7
jimbowee wrote:

Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with...

That phone would be stuck on that version of Android simply because LG doesn't support it in terms of updates. I figure it is something network related. If you had another phone to test your sim card in you could narrow down what is causing the problem.
Userlevel 7
jimbowee wrote:

Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with...

Try this
Settings... Wireless and networks... Mobile network... Uncheck "Use 2g only"

Make sure network selection is set to automatic.

Let us know
Userlevel 7
jimbowee wrote:

Hi daniel, Yes I have tried to remove battery and sim card, but no succes 😞 I'm good with...

Thanks for adding that in there Chad, I couldn't remember how to find that setting on an older android phone, let's hope that works. *knock on wood*
Older? its not like I have a vintage phone do I? 😛 "Use 2g only" was already unchecked... but you guys did some magic, last night I turned it off, and this morning it works just fine... thanks!!
Userlevel 7
jimbowee wrote:

Older? its not like I have a vintage phone do I? 😛 "Use 2g only" was already unchecked... but yo...

Lol sorry Jim, it's definitely not a vintage phone, glad to hear that the phone is back up and working, if you have any other concerns or questions feel free to ask on the Koodo community, we'll try our best to find an answer somewhere. Have a good day 🙂

Reply