Koodo Community

Community

no service


Location: Mission, BC
Model: A466T
Android Version: 6.0
Service State: Out of service
Mobile network state: Disconnected
System updates: current
Powered on&off? Yes
Airplane mode activated? No
Account: Prepaid and active, checked online account

Not getting any service for several hours. Please help. 

7 replies

Userlevel 7
Badge +4
Hi Chris,
What did it say when you logged into your selfserve? was your account active?
Yes
Userlevel 7
Badge +4
I assumed the A466T is a Telus/Koodo Alcatel?
Did it work before, or it was a new phone? I would try to take the sim out, restart the phone and put the SIM back.

Yes A466T is Koodo Alcatel. It did work before. Already turned off the phone, removed SIM, replaced SIM, then turned phone back on, if thats what you meant. 
Badge +4
It's best to power the phone off before removing the SIM card. Leave the phone turned off when re-inserting the SIM card. Think of a SIM card as a tiny electronic device that completes an electrical circuit when power is applied. Removing or re-inserting a SIM card while the phone is powered on could damage the card.

With Android 6.0, you have the option of resetting network settings. Go to: Settings > Backup and reset > Network settings reset - follow the prompts and wait for the phone to display a message similar to 'connection settings reset'. Check to see if network service has been restored.

If the above method does not work, then you may have a defective SIM card. Visit your local Koodo kiosk or a Koodo authorized dealer and have them test the SIM card. A replacement SIM card will cost $20 plus applicable taxes.

The Alcatel A466T (Lume) was made available through TELUS and Koodo.
I just tried the last suggestion to reset Network Settings and that did not work either. I guess I may have a bum SIM card. I've barely had the phone a month so I hope they dont expect me to pay for another SIM card. Anyways, thanks a lot for your help y'all. Happy New Year!
Userlevel 7
Badge +4
Chris wrote:

I just tried the last suggestion to reset Network Settings and that did not work either. I guess ...

Happy new year! I would suggest you test the SIM with another phone, if you can. Testing the phone with another provider could also be helpful. The problems could be either from phone or SIM.

Reply