Koodo Community
Question

no more data

  • 19 November 2020
  • 5 replies
  • 58 views

My phone hasn't been connecting to data for several weeks now. I thought initially I had used all my data but I bought more and still can't get on. My phone shows a full triangle with an exclamation point, there's a little 4+ kind of in the triangle. And a bigger 4+ beside (to the left of) that. Please help. My wifi still works fine. I have a blackview bv8000pro running Android version 7.0. I have done every update I can but it hasn't helped 


5 replies

Userlevel 7
Badge +4

Are you on prepaid or postpaid? I'm not familiar with black view at all. Do you have any sort of manuals or whatever as to what that may mean for the phone? Have you tried putting the Sim card in another phone to see if the problem follows?

I'm on prepaid. Also just kind of fixed it, I changed my preferred network type from 2/3/4 to 2/3 and now I have data. 3g with full bars. Still doesn't explain why the 4g doesn't work when it used to for years. I live in the middle of a city so I am reluctant to think it's the network. But I don't know how it can be the phone either since the 3g is working fine

I actually think I might have have gotten the 4g to work now too. My phone lets me pick access points so I found a 4g that doesn't give an exclamation point 

I ran into the same issue a few months back as well. Have never really managed to fix it fully. I found swapped the network type to 2G/3G letting it connect then swapping back to the 2/3/4/5G it would work. I’ll have to look at resetting or picking an new apn.

Userlevel 7
Badge +4

Koodo recently changed their APN default settings. The new APN is here https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone Normally, the phone could refresh itself. However, if it doesn’t you would have to re-enter it. I would suggest you check the APN in the phone and the APN in Koodo link. Hopefully it helps.

Reply