Koodo Community

Community

Solved

No data connection after Jelly Bean upgrade on Galaxy S2X


So, I just did the Jelly Bean upgrade for my Galaxy S2X and now I can't connect to the data network. Any ideas on how to fix this? In APNs it has two options: isp.telus.com and sp.telus.com I'm guessing neither of these are what I want?

5 replies

Delete both of those(tap on one to go into it, press menu button then delete apn). Next, add a new apn and enter the following info:  Name: KOODO  APN: sp.koodo.com  Proxy: 74.49.0.18  Port: 80  Username: leave blank  Password: leave blank  Server: leave blank  MMSC: http://aliasredirect.net/proxy/koodo/mmsc  MMS Proxy server: 74.49.0.18  MMS Port: 80  MCC: 302  MNC: 220  Authentication type: None  APN type: leave blank Then tap the menu button and select Save APN. With your mobile data turned on, you should get a connection.
i do not think that those apn will be deleted , but anyway creating the Koodo apn as described above and selecting it will surely fix the problem
Get it solved ! wrote:

i do not think that those apn will be deleted , but anyway creating the Koodo apn as described ab...

Sometimes the other APNs needs to be deleted before a Koodo one will work.
I couldn't delete the Telus APNs but selecting the Koodo APN I created worked fine. Did a restart to make sure the settings stayed and there were no problems. Thanks to both of you for your help!
wheat wrote:

I couldn't delete the Telus APNs but selecting the Koodo APN I created worked fine. Did a rest...

Great ! enjoy

Reply