Koodo Community

Community

Solved

Nexus5 MMS


I have a Nexus5, and lately, I cannot recieve my picture messages? the notification shows up (after a while) and then when I click on it, it goes to a new message. After a while then, it says "failed to download message, click here to try again", and nothing happens. I have tried rebooting, and that doesn't work either. I have Lolipop 5.0.1 installed. I tried it with a friend who is on Koodo, and he can't send me one either.

16 replies

Userlevel 7
Make sure your data is turned on.
it never is turned off. I have the 6gb data package, I don't even use wifi very often...
Userlevel 7
Check your apn settings, the lollipop update might have broken something. The settings can be found here Http://koodo.do/unlockedphone
url doesn't work...
Userlevel 7
Badge +4
Haha. Advantage Dennis http://mobilemasters.koodomobile.com/the-comprehensive-guide-for-bringing-your-unlocked-device-to-koodo/
Userlevel 7
I was going to suggest cut and paste!
ok, the APN settings are 'correct'. When I send MMS, it sends like 3-4 of them... and never shows 'sent' on my phone.
Userlevel 7
Steve Staples wrote:

ok, the APN settings are 'correct'. When I send MMS, it sends like 3-4 of them... and never sh...

Maybe delete some of your older messages?
Steve Staples wrote:

ok, the APN settings are 'correct'. When I send MMS, it sends like 3-4 of them... and never sh...

I've deleted a bunch, and it still doesn't make any difference. I am using the 8ms sms app, and never had any issues before, just noticed it today that i wasn't getting any (a few weeks ago, my buddy was complaining that i sent him the same image about 6 times, even though I didn't). the test I tried when starting this thread, is still sending my buddy the same picture... over and over... and still shows as "sending"
Userlevel 2
Hi Steve! Do you still have issues? Are you able to send/receive picture messages when you are not using this app? Did you try to uninstall/re-install the app? Re-installing Lollipop could be another option as it might be related to the update. Don’t hesitate to give our techs a call at 1-866-995-6636 (#6) from a land line for assistance. Keep us posted! ******************************************** If you see a good answer, give it a star.
I have the exact same issue. It seems to be better with the newest lollipop update, but it's still not working properly. A tech rep from koodo told me yesterday on the phone that the only way to send and receive MMS without being charged data is to only turn on the data when you want to send/receive MMS and when you are already in a wifi zone- then turn the data back off manually. This seemed like a lot of extra work to me, especially since sending MMS on my Nexus 5 worked fine for 6 months before the first lollipop update in February. Is this really the only way to send/receive MMS? The rep on the phone was not very helpful, which was disappointing. She told me this has always been the way to send MMS without a data plan, but I've never had a data plan and never had an issue before and would never have to manual change data settings for every MMS- I would always leave my data on, but the APN was set to only use data for MMS and not run any apps in the background unless I was using wifi. I also had the Nexus 4 and never had any problems with that either. This seems like a lot of unnecessary steps that I never had to do before. Can anyone help with this issue?
Userlevel 7
Badge +4
Hannah Dugas wrote:

I have the exact same issue. It seems to be better with the newest lollipop update, but it's stil...

Ok so when you turn data on (connect to wifi first to prevent data leakage) does you MMS work? If so then you can try to edit the APN to allow data for MMS only
Hannah Dugas wrote:

I have the exact same issue. It seems to be better with the newest lollipop update, but it's stil...

Yes, pictures will send then, but it certainly is inconvenient; especially since I was able to send/receive pictures before without issue. What would I edit the APN to? As of now, I had edited them to the ones that were posted to this thread earlier.
Still having thr same issue except now it seems to be even worse and just like the original post- My MMS will just show as "sending", but the receiver gets the picture message 4 times. Did the original poster have any resolution?
Nope.... still does this. it will send, then send again in a few minutes. I am able to receive pictures now though

Reply