Koodo Community

Community

New phone, old SIM card, can't send picture messages


I just got a new phone and moved my SIM card from the G2 to the G4 and now it won't send picture messages.
I have an unlimited text and picture messaging plan, mobile data enabled, I've reset the network settings, and added the Koodo APN settings. No change. 
Can I just take it into a Koodo shop? I've spent a couple days searching the Community forums and haven't solved it yet.

6 replies

Userlevel 7
Badge +4
Do they match with these : https://www.koodomobile.com/help/setting-data-your-non-koodo-phone
Robert wrote:

Do they match with these : [url=https://www.koodomobile.com/help/setting-data-your-non-koodo...

Yes. Still, with the data on and a lot left in my booster, it just spins endlessly on "sending" then fails.
EDIT: Wait, there was a space after the http and before the colon in the MMSC address. UGH. I think that fixed it. 
Thanks again, I wouldn't have deleted the fields and re-entered them one by one if you didn't make me look at it again. Cheers.
Userlevel 7
Badge +4
From an older post by Chad Burr:

[i]Edit your APN and add "MMS"under APN Type.

[i] APN Type: default,mms

You can also try changing your network type to the option [i][b]without [b]LTE.
BobTheElectrician wrote:

From an older post by Chad Burr:

[i]Edit your APN and add "MMS"under APN Type.

[i] APN T...

That's not an option on the G4. I can add APNs but can't edit type.
Userlevel 7
Badge +4
BobTheElectrician wrote:

From an older post by Chad Burr:

[i]Edit your APN and add "MMS"under APN Type.

[i] APN T...

Can you create a new one or delete the old and then create a new one?
BobTheElectrician wrote:

From an older post by Chad Burr:

[i]Edit your APN and add "MMS"under APN Type.

[i] APN T...

Got it, an extra space got inserted when I entered the fields the first time and I didn't notice. 🙂

Reply