Koodo Community
Question

New Contacts not Showing in Contact List

  • 7 March 2014
  • 4 replies
  • 27 views

I have a Samsung Glaxy 3, and when I add a new contact and then go to my contacts they're not in the list. But if I search, they show up. I went into that contacts settings, to add to groups, my contacts, and my phones contacts. But that doesn't seem to fix it. Help?

4 replies

Userlevel 7
Badge +4
Open the contacts list and press the menu button. There should be an option for contacts to display.
tried that, it is set to device contacts.
Userlevel 4
tried that, it is set to device contacts.You should be able to change it.
Userlevel 7
Badge +4
When you added them did you add them to the SIM Card and not your Google account or phone.

Reply