Koodo Community

Community

Network Problem


Userlevel 1
For two weeks, whenever I attempt to send a photo attached to a text, I receive the following message: "Could Not Send Due To Network Problem". I have data, my data is turned on, and nothing else has changed. Same phone, same settings, etc. I am not receiving texts with photos attached either. My wife is a Koodo Pre-paid customer also, and she is not having any issues. My phone is a Motorola Moto G. Any assistance is greatly appreciated.

25 replies

Userlevel 7
Badge +4
Hello there,

Did you have problem before or everything worked fine? Did you make an update recently?
Userlevel 1
Everything worked fine. No updates were done.
Userlevel 7
Badge +4
This seemed to be a MMS problem. I would suggest you swap your SIM with your wife, and test if you can send/receive photo with your wife phone and your wife could send/receive with yours.

If you can not send/receive any MMS with your wife phone with your number (which worked with your wife SIM) then it is a network problem. If your wife has issues with her number on your phone then it is the phone. I would reset network settings, if it is.
Userlevel 1
I will give this a try. I didn't even think of swapping SIM cards. My gut is telling me my SIM card is the issue. I'll report back once I have a result. Thanks.
I too have had the same issues. I've just been with Koodo about 2 and a half weeks. I was with Bell before and never had and issue with data.  I also have a moto G.  Over the last several days data will not turn on, the slider shows data is on, but I don't get the H+  in the notification area and cannot send or receive pics.  I have discovered the only way to get it to work is powering off the phone completely then restarting. 
Userlevel 1
Stay positive Doug. My family has been with Koodo for a couple years. (Pre-Paid.) Any issues we've had, have been minor. I'm sure someone in the community will be able to help. If you do not receive a reply here, re-post your issue in it's own forum. Good Luck.
Userlevel 1
Strangest thing. I was preparing to give Azure123's suggestion a try. Before I did, I wanted to attempt texting a photo to a friend. Holy Cr@p!! It worked. My issue went away as strangely as it began. I believe that the machines may be preparing to revolt. Thanks for the replies. 
Userlevel 7
Badge +4
flyersfan wrote:

Strangest thing. I was preparing to give Azure123's suggestion a try. Before I did, I wanted to a...

The phone realized that we decided to impeach it, it surrendered.:) cheers
My data has also been working, so far anyway.....
Userlevel 1
Good to hear!! Remember, for future concerns, don't panic and contact the forum. You won't be disappointed. 
Userlevel 7
Badge +4
I had this issue happen to me recently as well. Sometime my data will just freeze and not work anymore (MMS included)
Hi, me again. My data has quit working again. Just when you really need it and it's not there! Wondering if I should try a new SIM card?
Userlevel 1
As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If things work properly, that confirms the SIM card is the issue. Test your SIM card in another phone. See what the results are. Or, bring your phone to a Koodo kiosk. Good Luck.
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

Wondering if your data is still working?  Mine is still very intermittent. I usually have to reboot my phone to get it to come on. Wondering if it might be a problem with the moto g since this phone is no longer updating the android OS.  I can't try the sim swap as I don't know anyone with Koodo, and I don't have another unlocked phone to put my existing sim into.
Userlevel 1
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

All is good now with my phone.
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

What solved the problem for you?
Userlevel 1
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

Sorry, but I have no idea. The problem disappeared as weirdly as it arose.
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

Ok, well I think I'll ask to change the sim out. If that doesn't help then maybe my phone is dying.  Thanks for your feedback.  
Userlevel 1
flyersfan wrote:

As Azure123 suggested to me, swap your SIM card with somebody. Preferably a Koodo SIM card. If th...

Sorry I couldn't be of more help. Good Luck. 
I think I figured out what's going on.  If I have wifi on and someone sends me an MMS (picture), data will not turn on if I do not first turn wifi off.  This was not the case with my previous carrier, I could have  wifi on and then go ahead and turn my data on to receive the MMS message, without having to first turn wifi off.
Thought I had it sorted, not so, I've lost data again.  I'll be going back to Bell, for just $10 more a month they have 1G of data and unlimited talk and text. I never had any issues with them, always had data when I needed it and reception was excellent.  Just thought I'd try out Koodo and save myself $10 a month.
Having to hard reboot your phone every time you want to use your data is just too much of an inconvenience period. 
Userlevel 7
Badge +4
You can try a new sim card but if you're not ok with that do what you need to do and go to Bell if it works better for you and this issue cannot be overcome.
Rooted my phone, everything is working just grand now.  crDroid custom ROM works excellant with the Moto G 1032 falcon in case anyone is interested.
Userlevel 1
You're a trooper Doug. I'm glad you found the solution. 

Reply