Koodo Community

Community

Solved

Need to Turn Off TalkBack! Help!!!!


Got a Nexus 4, - accidentally turned on Talkback? so every time I touch on the screen it speaks what it is! Now trying to turn it off but when I go into Settings I cannot scroll the screen to get to the setting I need to turn it off. Any help would be appreciated! Many thanks.

2 replies

Userlevel 7
i found this. 1) Selections are made by long-tap then double-tap. Remember that, as you'll need it multiple times! 2) Select the Home screen (Remember the select technique?) 3) Select the app waffle-icon. (Remember?) 4) Use two (2) fingers to swipe through to the Settings icon, then select it. (Yeah, that's the ticket ... I remember now!) 5) Two-finger swipe to select Accessibility. 6) Select Talkback. 7) Select {on|off} toggle. 😎 Select confirmation "OK". so basically you need to do a two finger swipe to scroll down.
Userlevel 2
Two-finger swipe to select Accessibility. Select Talkback. Select {on|off} toggle 🙂

Reply