Koodo Community

Community

Solved

My Samsung galaxy s5 picture message issue


My Samsung galaxy is five is having trouble receiving picture messages it says I receive them but want to go to click on the message nothings there how do I fix this please help

8 replies

Userlevel 7
Is your network data enabled ? Picture messages require data to download the message. If you're worried about charges for data then connect to wifi before turning your data on. Just remember to shut it off before disconnection from wifi.
My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures from one person but got ones from others no problems
Userlevel 5
Jennifer Korosec wrote:

My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures fr...

Does that person have their data on in order to send photos?
Jennifer Korosec wrote:

My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures fr...

I believe he's data is always on. Never had issues till the other day
Userlevel 5
Jennifer Korosec wrote:

My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures fr...

had similar issue very recently...might be your APN configuration?? double check it might help...
Jennifer Korosec wrote:

My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures fr...

I'm not sure how to do that
Userlevel 7
Jennifer Korosec wrote:

My data is on. I'm wondering what's wrong because I was having issues receiving a few pictures fr...

Hi Jennifer, To check the APN settings on your S5 you do the following: Click Settings>Mobile Data - Access Point Names>click on the Koodo APN then check all the settings to make sure they're correct. Here's the link for the Koodo APN details (click on Android): http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-basics/how-do-i-setup-data-on-my-non-koodo-phone Hope that helps 🙂
The same thing is happening to me with my S4. I checked the APN settings as Daniel suggested and mine all match fine. I got the phone less than a week a go so I doubt anything changed.

Reply