Koodo Community

Community

Solved

My Phone has stopped vibrating for incoming calls


6 replies

Userlevel 7
Badge +4
If you have an android device, go to your dialer app (like your going to make a call) then press the menu button and select settings. There you'll see an option to vibrate when riding make sure it's checked off to enable it.
the Vibrate option is turned on and the volume settings for the vibrate is high,
Userlevel 2
Hey Meghan, can you let us know if this has been resolved? ________________________ If you see a good answer, give it a star.
Hi there, No it has not been resolved. I looked at the warrenty information, and it is still under warenty as I bought it back in dec. I am not sure what to do from here on out. I have reset my settings and still no vibration when people phone me.
Userlevel 7
Badge +4
meggz015 wrote:

Hi there, No it has not been resolved. I looked at the warrenty information, and it is still und...

Sounds like the phone requires repair. Good thing it is under warranty (assuming there hasn't been any water or physical damage to it) Bring into Koodo to start the warranty process. Or if you are not by a kiosk you can call Koodo 1-866-995-6636 Here are the details: http://help.koodomobile.com/getting-started-with-koodo/before-you-purchase/what-is-your-warranty-and-repair-policy
meggz015 wrote:

Hi there, No it has not been resolved. I looked at the warrenty information, and it is still und...

Even I m facing same problem my cell galaxy grand do not vibrates on incoming calls or messages even if it's on a vibration mode

Reply