Koodo Community

Community

Solved

My galaxy ace 2 phone is talking to me in Spanish, need to tell it to speak English. gt-s7560m model android ver 4.0.4


talk back is not work correctly

4 replies

Userlevel 7
http://support.t-mobile.com/docs/DOC-9869 try tapping talk back then go into the talk back settings and see if there is the option to change the language.
where do I find this option and talk back file in what menu
Userlevel 7
Dwight Hamar wrote:

where do I find this option and talk back file in what menu

click on the link i posted for directions to finding talk back
Badge +4
Talkback is found under Accessibility in the Settings menu. You will have to change the language to English in order for Talkback to speak the desired language. From the Settings menu, go to Language and input, select Text-to-speech output and tap the 'gear' icon next to Google text-to-speech. Select Language - this will allow you to set the language specific voice for spoken text.

Reply