Koodo Community

Community

Solved

my 4g is not working on my ace 2 help


6 replies

Userlevel 6
Badge +4
Hi there... You may start by turning off your phone, removing the battery and after a couple of seconds just put everything back in and turn on on again, make sure the data packet is enabled by going to Settings / More settings / Mobile Networks and the enable the data... Make sure you have enough signal bars, if is till not working, you may try to contact Technical Support for troubleshooting
Userlevel 7
Badge +4
I dont believe the Ace 2 has 4G
Userlevel 7
Badge +4
Dennis wrote:

I dont believe the Ace 2 has 4G

It won't support LTE, but 4G is likely what it displays on the phone.
It does it was working fine until yesterday and i have my data plan on but the 4g wont show up or work
Userlevel 7
Joshua Latiff wrote:

It does it was working fine until yesterday and i have my data plan on but the 4g wont show up or...

Check your apn settings. Make sure koodo.sp is selected. Settings --- wireless and networks -- more -- mobile networks -- access point names
Userlevel 3
Hi Joshua, Is everything working fine now? Please keep us posted. ________________________ If you see a good answer, give it a star.

Reply