Koodo Community

Community

Solved

Move to sd card option is no longer available


My galaxy ace IIx used to save apps to the sd card. I stupidly updated my phone recently and now the move to sd card option is no longer there. Great update. LOL I tried a couple of app2sd apps (AppMgrIII and app2sd easy) to see if that worked but they both didn't work for my phone. Does anyone know what app2sd app actually works on the galaxy ace IIx. It's running android 4.0.4 if that helps. Thanks.

4 replies

Badge +4
None of them really work, they'll move a few apps at best. The tried and true method involves gaining root access to your device. Rooting lets all user-installed applications run privileged commands typically unavailable to the device in the stock configuration. Once rooted, apps like Titanium Backup (root), DS Super App2SD Pro and No Bloatware can move apps over to the SD card. Rooting the device will void the manufacturers warranty, however the process is completely reversible and the device can be returned back to a factory default state. You assume all risks and no one can be held responsible should anything happen to your device. Just the usual disclaimer. In reality, rooting is one of the simplest things you can do, provided you follow instructions to the letter. I've provided a link to a rooting kit for the Ace 2x. This will give you all the tools necessary to root your Ace 2x. Read and carefully follow all the instructions and you'll have root access in no time. 4th post down, see post #23 (radmacks). The file you're looking for is named: Galaxy S Ace 2 X Root kit.rar http://forum.xda-developers.com/showthread.php?t=2019146&page=3
Userlevel 7
rikkster wrote:

None of them really work, they'll move a few apps at best. The tried and true method involves gai...

Once rooted you should check out link2sd which will allow even widgets to be moved to the SD card. It's recommended that if you do this you should use a class 6 or higher speed brand name SD card
Bummer I didn't really want to have to root my phone but it looks like that might be my only option. Thanks for the help.
Rooted I still ran in to issues with link2sd on my GSIII. Tried FolderMount this morning and it works perfectly.

Reply