Koodo Community

Community

Solved

Moto X Play MMS Issues


Ever since I updated my Moto X Play up to 6.0 Marshmallow, I haven't been able to send or receive pictures through MMS.

I did some research and it seems to be an issue with this phone and the update.  I did see a notice of a upcoming minor update to resolve this issue (v6.0.1), but that was released in late December, and I haven't received any updates for my phone as of yet.

Does anyone have a timetable on this?  It's getting pretty annoying to resort to Skype, Discord, etc for sending photos through my phone.

6 replies

Userlevel 7
Badge +4
Haven't had any issues sending mms on my Moto X Play, make sure your data is turned on on the phone when trying to send them and also double check your APN settings, specifically these for mms.
Userlevel 5
Hey there,

Are you using the stock messaging app or Google Hangouts? I don't have an ETA for the Android Marshmallow (6.0.1 update) but you can periodically check for updates from the phone settings. Have you tried using other applications like Signal (http://koo.do/1KXgP9x) or Truemessenger (http://koo.do/1IVfuth)? This might fix the problem.

Let us know if one of these worked!

Thank you.
Sorry about the delay, totally not answered here, and for some reason I didn't get an alert there was a response.

Paul, I know you're trying to be helpful, so I'll just say that through my time here, I've gone through resetting the phone, turning on/off the data connection And double checking information.

It completely stopped being able to send or recieve MMS after the Marshmallow update (Which is a known bug).

Tayeb, I've used Hangouts, and the messaging app the phone comes with, no joy.  I shouldn't have to utilize yet another messaging app for this...and I'm fairly tired of it not working for the past two months.

Also, as an Ingress player, the GPS over the past week has been completely inaccurate...as in either not moving at all, or simply being 100m in any direction away from my current position.  This seemed to come on randomly, and I can't figure out a fix, same results on a clear or overcast day etc.
So I figured it out.  I triple checked the APN settings, and the update apparently removed a LOT of the settings.  I manually setup the APN settings as a new APN (as I couldn't change anything on the default) and it's working fine.

Kind of stupid to have required settings just get removed like that
Userlevel 5
RedMageX wrote:

So I figured it out.  I triple checked the APN settings, and the update apparently removed a...

Thanks for letting us know RedMageX. We will forward this interesting feedback to the appropriate department.

Glad to see that you solved this issue.
Userlevel 4
RedMageX (and anyone else with a Moto X Play), the 6.0.1 release is now available. Installing it now as I type this 🙂

Reply