Koodo Community

Community

Solved

Moto X Play, data is on and I can't send or receive picture messages.


As the title states, I can't send or receive picture texts on my phone anymore. It's a new development and yes my data is on, I also have 6GB as part of my plan.

8 replies

Userlevel 7
Badge +4
Double check your APN settings to make sure they haven't been changed somehow accidentally from Koodo's settings. (APN settings below) Also are you able to use Internet at all? Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Tap menu key, then tap Save. Make sure the radio button is selected to activate data. The frequencies are compatible so it should work.
Thanks for the reply! I checked the APN settings and they match what you've put. I'm able to do go on the internet and send/receive picture through Facebook messenger.
I have a motoxplay and I can't send or receive texts what can I do
Userlevel 7
Badge +4
Fran Hefferan wrote:

I have a motoxplay and I can't send or receive texts what can I do

When did this start? Is the Moto X Play from Koodo? What have you tried so far?
Fran Hefferan wrote:

I have a motoxplay and I can't send or receive texts what can I do

Last week,yes it is,,I don't know what to do
Userlevel 7
Badge +4
Fran Hefferan wrote:

I have a motoxplay and I can't send or receive texts what can I do

Well there is the usual restart your phone, pull out the sim card put it back in restart your phone. Did you change your messenger app recently? IF not try another one like hangouts to see if sms will work through it.
Fran Hefferan wrote:

I have a motoxplay and I can't send or receive texts what can I do

I turned on VPN and now I can't turn it off it wasn't on before
Userlevel 7
Badge +4
Fran Hefferan wrote:

I have a motoxplay and I can't send or receive texts what can I do

So if you open notifications, and tap VPN, you do not have the option to disconnect it at all?

Reply