Koodo Community

Community

Solved

Moto G mms/picture texts not working


I looked quickly but I didn't notice a topic with it off hand, I have a moto g phone that is a Koodo phone with just the cheapest monthly plan and from what I know and can find out picture texts and mms texts are supposed to be free and unlimited but they will not send or receive from my phone. I figure the problem is the APN settings but I am not able to change them even when I try to it won't allow me to change them. How do I get the mms texts to work on my phone without having the data turned on (because we don't have a data plan but from everything I can find it is supposed to work without having the data turned on). Is this something I can fix myself or do I need to bring it in to have the issue fixed? Please help

9 replies

Userlevel 7
You must have data turned on to send or receive pictures (mms)
Chad Burr wrote:

You must have data turned on to send or receive pictures (mms)

How can you turn it on and edit the settings without it using the actual data (that my plan doesn't include data) the guide that was given below will not work on my phone for some reason
Userlevel 7
Also the data you use for mms won't count towards your 'data use' so it's fine even if you don't have a data plan. Just make sure that applications won't use your data. You can (this is optional) set apps to update on wifi only if you want. open playstore>playstore icon (settings)> under general, select auto update apps> auto update over wifi only.
Daniel Kim wrote:

Also the data you use for mms won't count towards your 'data use' so it's fine even if you don't ...

I haven't explored a lot of the settings on the phone yet, so I'm guessing that there is a way to turn the phone itself when it trys to update to only do so over wifi. Because the like 2 seconds we turned on the data to see if that was what it was the phone itself was what started using data without us even know it would.
Userlevel 7
Did you try looking at this guide? http://community.koodomobile.com/koodo/topics/change_apn_to_disable_internet_while_enabling_mms_on_samsung_ace_2
Userlevel 1
Jonathan I wrote:

Did you try looking at this guide? http://community.koodomobile.com/koodo/topics/change_apn_to...

Ah, I was just about to post the link to this. Darn you beat me to it.
Jonathan I wrote:

Did you try looking at this guide? http://community.koodomobile.com/koodo/topics/change_apn_to...

I can't get that guide to work, not on my phone, it won't allow me to create a new APN no matter what I try to do first, and if I turn the stupid data on it uses it and charges me for it. It also doesn't allow me to edit the APN that there already is
Userlevel 7
Jonathan I wrote:

Did you try looking at this guide? http://community.koodomobile.com/koodo/topics/change_apn_to...

Unfortunately this is the reason we don't really tell ppl to do it anymore. It doesnt work with every phone for some reason. Sorry
Userlevel 7
Jonathan I wrote:

Did you try looking at this guide? http://community.koodomobile.com/koodo/topics/change_apn_to...

Connect to wifi before you start. But Idt the Moto G will allow you to do this

Reply