Koodo Community
Solved

mobile network settings for LG G5

  • 8 April 2019
  • 7 replies
  • 234 views

I have Koodo prepaid sim. Worked great while I was in the US. I am now home and all I get is 1 bar. Do my settings need to be changed? If so, what should they be. I think I should be getting better than 1 bar because when I had Koodo's regular service I had 5 bars here.
icon

Best answer by rikkster 8 April 2019, 22:21

On some LG phones you may be able to use this code; *#*#4636#*#* to set the preferred network type. The code is entered from your LG 5's dial pad. After the code is entered, select 'Phone information' and look for 'Set preferred network type'.

Tap on the drop down menu and select 'WCDMA Only'. This network type usually displays four to five bars of signal strength. If the code does not work or you get an error message, you should be able to change to WCDMA Only mode from the same menu you used to change to LTE. A restart of the phone is not necessary when changing network types.
View original

7 replies

Userlevel 7
Badge +4
Is it 1 bar LTE?

Are you able to talk and text and use data ok even if it is 1 bar?
Badge +4
I have Koodo prepaid sim. Worked great while I was in the US. I am now home and all I get is 1 bar. Do my settings need to be changed? If so, what should they be. I think I should be getting better than 1 bar because when I had Koodo's regular service I had 5 bars here.
No, you shouldn't have to change any settings. You can try resetting your network connections and restart the phone.
Yes, I can send and receive texts, data and calls. So I think it's working ok. Just seems strange to only get 1 bar, doesn't that mean it's a weak signal? I changed the network settings to LTE and restarted the phone, it then showed I had 3 bars, but after an hour or so, it shows 1 bar again.
Userlevel 7
Badge +4
The bars displayed can vary with the type of connection to the local tower. If it's LTE, then the number of bars will be much less than with an old-style G3 connection. As long as everything is working, don't worry.

Typically roaming in the US, the local hosts will prefer to connect you to their older legacy network, meaning more bars will show.
Badge +4
On some LG phones you may be able to use this code; *#*#4636#*#* to set the preferred network type. The code is entered from your LG 5's dial pad. After the code is entered, select 'Phone information' and look for 'Set preferred network type'.

Tap on the drop down menu and select 'WCDMA Only'. This network type usually displays four to five bars of signal strength. If the code does not work or you get an error message, you should be able to change to WCDMA Only mode from the same menu you used to change to LTE. A restart of the phone is not necessary when changing network types.
I set it to "WCDMA only" and restarted the phone. I now have 3 bars and sometimes 4. Thank you!
Badge +4
I set it to "WCDMA only" and restarted the phone. I now have 3 bars and sometimes 4. Thank you!

You're welcome!

Quick note. If you used the code *#*#4636#*#* to change the network type and restarted the phone, the restart will have no effect on the new network type as it is written into memory. If you changed the network type using the phones' menu to change to LTE, a restart may revert from WCDMA Only to the old value of LTE. This is why it's not necessary to restart the phone after a network type change. If it does revert to LTE, just set it to WCDMA Only again, and do not restart your phone.

Reply