Koodo Community

Community

Solved

mobile data disabled


icon

Best answer by Chad Burr 10 June 2014, 13:13

Settings...wireless and networks...more...mobile networks...data enabled If that doesn't work we'll need more information to help you.

View original

1 reply

Userlevel 7
Settings...wireless and networks...more...mobile networks...data enabled If that doesn't work we'll need more information to help you.

Reply